Why are my images not loading today?

  • 2
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Answered

I have been trying to submit images but a number of them either only download to 99% and nothing further or the spinning wheel keeps going at 100% but it doesn't finish the job.
Photo of Johan

Johan

  • 17 Posts
  • 4 Reply Likes
  • sad

Posted 7 years ago

  • 2
Photo of Colleen Legree

Colleen Legree

  • 11 Posts
  • 0 Reply Likes
I can't load images either today for some reason, although first time this ever has happened to me.
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Hello Johan and Colleen,

There could be a couple of reasons, first on the Submissions page scroll all the way to the bottom of the page, the Submit button will tell you how many Credits you need in order to Submit your images, to the right of the button the system will tell you how many credits you have. If you do not have enough credits you can get more by clicking the Vote button at the top of the screen to participate in the Duels to earn credits.

If that is not the problem, check to see if any of the images you are uploaded are larger than 2MB in size. We are experiencing a problem with a vendor that is not allowing for images larger than 2MB.

If those two things are not causing the problem and you are still experiencing a problem, please let me know.
Photo of Joseph Vittek

Joseph Vittek

  • 75 Posts
  • 5 Reply Likes
HMMM! I have just posted a similar problem happening today. I have plenty of points and an image < 1M and just sit here spinning.
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Hi Joseph,

Can you try a different browser? If you don't have it, you can get Google Chrome free at https://www.google.com/intl/en/chrome...
Photo of Christina Shields

Christina Shields

  • 2 Posts
  • 0 Reply Likes
im having the same issue and it was allowing me to load yesterday. the loader gets to a certain percent and then just spins and spins. when will this be resolved? this is very frustrating and very unfair to those who use this site. I use Mozilla FireFox and have NEVER had this problem!
Photo of Dave Boyd

Dave Boyd

  • 44 Posts
  • 5 Reply Likes
Same Problem here. I've always used FireFox with no problem. IE didn't work either
Photo of Val Ford

Val Ford

  • 22 Posts
  • 4 Reply Likes
Same problem here with Google Chrome.
Photo of Catherine Trudeau

Catherine Trudeau

  • 3 Posts
  • 0 Reply Likes
same problem, google chrome
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Christina, Dave, Val, Catherine, I am sorry about the problems today, our image host site Google was experiencing outages.
Photo of Chris DiNapoli

Chris DiNapoli

  • 5 Posts
  • 0 Reply Likes
I am still having the problem with internet explorer
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Chris thank you for letting us know, I will contact the tech team
Photo of Elaine Brixhoff

Elaine Brixhoff

  • 10 Posts
  • 0 Reply Likes
my images won't upload. plenty credits >2mb. what gives. I am frustrated
Photo of Jasenka

Jasenka, Official Rep

  • 18107 Posts
  • 1303 Reply Likes
Hello Elaine, do you still have this problem? Do you receive any error messages?
Please make sure your images are below 20 MB.
Photo of Elaine Brixhoff

Elaine Brixhoff

  • 10 Posts
  • 0 Reply Likes
You have kicked it into gear. Thanks for your help.

This conversation is no longer open for comments or replies.