upload problems

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
come on guys too many people reporying problems with uploads...whats the problem. I love this site.....please sort it out
Photo of Martin Hurwitz

Martin Hurwitz

  • 4 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Colin Verrill

Colin Verrill

  • 4 Posts
  • 1 Reply Like
me to
Photo of Colin Verrill

Colin Verrill

  • 4 Posts
  • 1 Reply Like
hi martin, theirs a good chance it may be your browser, i have just changed
to google chrome, poblem solved
Photo of Jasenka

Jasenka, Official Rep

  • 17920 Posts
  • 1291 Reply Likes
Thank you Colin for this information, can you please let me know what browser did you used before switching to Chrome?
Photo of Jasenka

Jasenka, Official Rep

  • 17920 Posts
  • 1291 Reply Likes
Hello Martin, can you please let me know what broswer (and version) are you using?
Photo of Cailin

Cailin

  • 7 Posts
  • 0 Reply Likes
Jasenka, I have the same problem. The pictures stay on the "submit" page but they don't get published. I tried both Firefox and Internet explorer. It's not a browser problem, it's Pixoto that's screwed up.
Photo of Jasenka

Jasenka, Official Rep

  • 17920 Posts
  • 1291 Reply Likes
Thank you for information Cailin. Can you please post link to your Pixoto profile?
Photo of Colin Verrill

Colin Verrill

  • 4 Posts
  • 1 Reply Like
used ie9 now chrome
Photo of Jasenka

Jasenka, Official Rep

  • 17920 Posts
  • 1291 Reply Likes
Thank you for information Colin.