This "null" issue is driving me crazy!

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Solved

OK, so I am still getting "null" as my name identifier when I upload images. However, this seems to be an issue with the javascript uploader. Occasionally, I will upload an image and the preview will show. In this case, my name is displayed correctly. However, in most cases, the uploader reports that the image is 100% uploaded but the little "busy wheel" just keeps spinning. I have left it spin for a considerable amount of time and it never stops and displays the preview. In this case, if I refresh the page, the preview will show and I can submit the image normally, but the name on the image will be labeled "null".

I have tried this with Safari, Chrome and Firefox and the results are the same.

This is very annoying.

Please fix this.

Thanks!
Photo of Frederick Potter

Frederick Potter

  • 48 Posts
  • 11 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Morgan Root

Morgan Root, Official Rep

  • 501 Posts
  • 17 Reply Likes
Frederick, I will look into it. Thanks for reporting this problem.
Photo of Frederick Potter

Frederick Potter

  • 48 Posts
  • 11 Reply Likes
Thanks for looking into it. In the meantime, would you be able to manually fix the issue on my current images?

Thanks!
Photo of Morgan Root

Morgan Root, Official Rep

  • 501 Posts
  • 17 Reply Likes
I have fixed the current images.
Photo of Frederick Potter

Frederick Potter

  • 48 Posts
  • 11 Reply Likes
Morgan,
Thank you for fixing the images I had posted. Unfortunately, the new images I have posted seem to have the same issue. Are you close to solving this issue?

If not, I suppose the simplest solution would be for me to simply change my user name to "null". This would fix the problem, but I fear that it would distress my mother who is fond of the name "Frederick". Also, I have noticed that there are other users who have this problem and it may be confusing to the visitors to have more than one user named "null".

If there is a work-around to this problem, please let me know. Is there another uploader system that you could use?

Thank you for your attention to this issue.

Best Wishes,
null
Photo of Morgan Root

Morgan Root, Official Rep

  • 501 Posts
  • 17 Reply Likes
Frederick,

We have identified the problem and are working on a fix. It will be coming in a few days. I will attempt to fix your images until then.

This conversation is no longer open for comments or replies.