The results (win/loss) of image duels are not being displayed on any of my images.

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
The three most recent duel photos are displayed, but not the results of the duel.
Photo of Mark Stackhouse

Mark Stackhouse

  • 0 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 18302 Posts
  • 1329 Reply Likes
Hello Mark, thank you for reporting this. I'll forward it to be checked.
Photo of Mark Stackhouse

Mark Stackhouse

  • 0 Posts
  • 0 Reply Likes
It's been ten hours, and the problem persists. All of the image duel images are missing the red or green bar, and say "tied" when the cursor is over them. The duel records of my images are updated to reflect the duels, but it doesn't show which were wins and which were losses.

Please fix this.
Photo of Scott Murphy

Scott Murphy, Official Rep

  • 777 Posts
  • 79 Reply Likes
Hi Mark,

Thanks for the report.  This issue has been fixed.
Photo of Mark Stackhouse

Mark Stackhouse

  • 0 Posts
  • 0 Reply Likes
Thanks, but now the duel boosts that I bought for three of my images uploaded today don't register. I bought 25 boosts for all three, and then again for one of them, but all three show no boosts at all.

The points were charged against my account, but no boosts are there.
Photo of Jasenka

Jasenka, Official Rep

  • 18279 Posts
  • 1325 Reply Likes
Mark can you please post link to images in question?
Photo of Mark Stackhouse

Mark Stackhouse

  • 0 Posts
  • 0 Reply Likes
It appeared to be fixed, but now the results of the image duels have disappeared again, and the duel boosts I just bought for this image didn't post:

https://www.pixoto.com/images-photogr...

So BOTH problems are happening now.
Photo of Mark Stackhouse

Mark Stackhouse

  • 0 Posts
  • 0 Reply Likes
Duel boosts remain also don't show for this image:

https://www.pixoto.com/images-photogr...
Photo of Mark Stackhouse

Mark Stackhouse

  • 0 Posts
  • 0 Reply Likes
Once again, I don't see any win/loss indicated on the photos that were part of image duels with my photos.
Photo of Scott Murphy

Scott Murphy, Official Rep

  • 777 Posts
  • 79 Reply Likes
Both have been fixed.  Thanks for the report!