The Photo on the Enter Site disappeared, its missing !!!

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem solved

Photo of Renos Hadjikyriacou

Renos Hadjikyriacou

  • 29 Posts
  • 7 Reply Likes

Posted 1 year ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 17950 Posts
  • 1295 Reply Likes
Hi Renos, can you please try to change it? When you hover your mouse over profile picture (in your case gray area) you should see "Change Photo" button, please chose any image and see if it will change.

Please let me know if this doesn't help.
Photo of Scott Murphy

Scott Murphy, Official Rep

  • 697 Posts
  • 64 Reply Likes
No need to change it. I will get it fixed for you.
Photo of Ad Spruijt

Ad Spruijt

  • 411 Posts
  • 62 Reply Likes
good action!
Photo of Scott Murphy

Scott Murphy, Official Rep

  • 697 Posts
  • 64 Reply Likes
Thank you for reporting the problem. This was caused by a security update we did to make sure all of our URLs are https. I will have a fix for you shortly.
Photo of Scott Murphy

Scott Murphy, Official Rep

  • 697 Posts
  • 64 Reply Likes
Should be fixed.
Photo of SweetNana55

SweetNana55

  • 432 Posts
  • 46 Reply Likes
You are awesome, Scott!
Photo of Renos Hadjikyriacou

Renos Hadjikyriacou

  • 29 Posts
  • 7 Reply Likes
Its fixed Scott, thank you for your efforts. !

This conversation is no longer open for comments or replies.