Problem with Chrome and Pixoto

  • 1
  • Problem
  • Updated 8 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Solved

Having an issue with Google Chrome on 5 different machines, 3 of which are Windows 7, 1 is Ubuntu 12.04 64bit, and another Ubuntu 12.04 32bit. On all versions of Chrome if I mouse over my name I can't select the options that appear. I can only click on my name itself. If I try to mouse over the options (such as profile, images, etc) the menu just vanishes. This happens every time. Also if I want to filter my leaderboard results, the same drop down menus for location, etc do the same thing. This is repeatable in all instances of Chrome I have running. It does not affect Firefox under any of the OSes listed above, nor does it affect IE on the Windoze machines. Is this a problem with Chrome itself or pixoto? I know Chrome is supposed to be one of the best at conforming to the standards set in place by W3C but it's actually quite annoying and if I have to I'll just start using Firefox again when it comes to pixoto.
Photo of Sean McLaughlin

Sean McLaughlin

  • 2 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Riciano


  • 219 Posts
  • 31 Reply Likes
Put the mouse on your credits, then go down. It works for me.
Photo of Amanda


  • 108 Posts
  • 15 Reply Likes
Interesting. I haven't been able to make this happen and I primarily use chrome both on pc and mac. Hovering over your profile image, credits, or user name should bring up the same drop down menu.

Sounds like you are having issues with all the drop down menus in chrome?
Photo of Sean McLaughlin

Sean McLaughlin

  • 2 Posts
  • 0 Reply Likes
I flushed my cache and everything. Hovering over the user name will make that drop down menu work fine now but still having an issue with filtering. In particular if I want to see how my photo's rank among those in my state. If I hover, nothing happens. If I click a drop down menu it will flash and vanish too fast to even select anything or see anything for that matter.
Photo of Darrell Raw

Darrell Raw

  • 635 Posts
  • 200 Reply Likes
If you click the main heading, it should allow you to choose from the menu. I have the same problem and that's how I get around it. Looks like the menu loses focus when you first click it and you have to click again to re-establish it.

This conversation is no longer open for comments or replies.