once again moderator rating not listed

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem solved

I just created another challenge and once again my moderator rating appeared as N/A. Please fix this once again. The challenge is called "Bottom of the Barrell"
Photo of Alec Halstead

Alec Halstead

  • 46 Posts
  • 4 Reply Likes

Posted 6 years ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 18297 Posts
  • 1328 Reply Likes
Hello Alec, thank you for reporting. I will ask that your moderator rating is fixed again. Just for information, this happens because previous challenge you have made is not finished rating yet by users. The rating by automation appears when users rate the challenge.
Photo of terisue53

terisue53

  • 643 Posts
  • 40 Reply Likes
Mrs Jasenka, how do people rate a challenge? I was just asking this because I've never seen where you can do this. If I have, just didn't pay attention.
Are you talking about at the end - when we receive an email and ask yes or no question? Is this what you are referring to in the above statement.? You know I'm still learning this Pixoto stuff. Haven't been here that long! Thanks Terry
Photo of Jasenka

Jasenka, Official Rep

  • 18297 Posts
  • 1328 Reply Likes
Hi Terry, yes, user's moderators rating is calculated based on reply from e-mails send to participants of challenge user has moderated.
Photo of terisue53

terisue53

  • 643 Posts
  • 40 Reply Likes
Thanks Mrs Jasenka.
Photo of Alec Halstead

Alec Halstead

  • 46 Posts
  • 4 Reply Likes
Thanks jasenka

This conversation is no longer open for comments or replies.