My URL profile is broken

  • 1
  • Problem
  • Updated 8 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem solved

Please help, I would like to send my URL to people and share your site on my website and blog but my URL has been broken since day 1.
Photo of Nick Soefje

Nick Soefje

  • 30 Posts
  • 1 Reply Like

Posted 8 years ago

  • 1
Photo of Justin Kifer

Justin Kifer, Official Rep

  • 949 Posts
  • 193 Reply Likes
Hey Nick!

What is your Pixoto url supposed to be? Send it along and I can help out.

Thanks!
Photo of nick.soefje

nick.soefje

  • 8 Posts
  • 1 Reply Like
Thanks Justin.
This is what I tried to make it when I signed up:
Hi-Tech-Photography

It does not say that you can't have any "-", but that may have been the issue.
If I can't use "-" then make my URL:
nickso

Thanks,
Nick
Photo of Justin Kifer

Justin Kifer, Official Rep

  • 949 Posts
  • 193 Reply Likes
Hey Nick,

Scott fixed your username "nickso" and it should work now. That is related to the other ticket. I'll ask him about the - issue.

Thanks!
Photo of Carlos Castro

Carlos Castro

  • 45 Posts
  • 16 Reply Likes
Justin,

please fix this: www.pixoto.com/reneprince it's a friend of mine who joined pixoto but I cannot see his URL or images :-(

Cheers,

Carlos...

This conversation is no longer open for comments or replies.