Moderator Rating N/A

  • 1
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Answered

I created first challenge, then Moderator Rating was shown as "N/A". After completion when I started 2nd challenge my rating was "85" .

After completion 2nd challenge its showing again "N/A"..

why this rating showing "N/A" now??
Photo of Indranil Ghosh

Indranil Ghosh

  • 16 Posts
  • 6 Reply Likes

Posted 7 years ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 18280 Posts
  • 1325 Reply Likes
Hello Indranil, thank you for this information. I will ask about it and let you know when I get feedback.
Photo of Jasenka

Jasenka, Official Rep

  • 18280 Posts
  • 1325 Reply Likes
Hello Indranil, I'm sorry about this. Your rating has been fixed.
Photo of Indranil Ghosh

Indranil Ghosh

  • 16 Posts
  • 6 Reply Likes
Thank you so much.. :)
Photo of Jeff Galey

Jeff Galey

  • 48 Posts
  • 4 Reply Likes
Same issue here, Jasenka.

I have a Moderator Rating of 92, 91, 89, and 2 challenges that posted as N/A. Shouldn't the rating be the same for all of them?
Photo of Jasenka

Jasenka, Official Rep

  • 18280 Posts
  • 1325 Reply Likes
Hello Jeff, I'm sorry about this. I will ask that your rating is fixed.
Photo of Jeff Galey

Jeff Galey

  • 48 Posts
  • 4 Reply Likes
Thank you, Jasenka. :)
Photo of RsPhotography

RsPhotography

  • 182 Posts
  • 34 Reply Likes
Jasenka Lukša even i have the same problem please help :(
Photo of RsPhotography

RsPhotography

  • 182 Posts
  • 34 Reply Likes
Jasenka Lukša even i have the same problem please help :(
Photo of Jasenka

Jasenka, Official Rep

  • 18279 Posts
  • 1325 Reply Likes
Hello Ravi, I'm sorry about this. I will ask that your moderating rating is fixed.
Photo of RsPhotography

RsPhotography

  • 182 Posts
  • 34 Reply Likes
its still NA please help me to fix this issue
Photo of Jasenka

Jasenka, Official Rep

  • 18279 Posts
  • 1325 Reply Likes
Hi Ravi, I'm really sorry about delay, I was unavailable yesterday. It will be fixed soon.
Photo of RsPhotography

RsPhotography

  • 182 Posts
  • 34 Reply Likes
Jasenka Lukša : the issue is fixed :)
Photo of RsPhotography

RsPhotography

  • 182 Posts
  • 34 Reply Likes
thanks
Photo of Indranil Ghosh

Indranil Ghosh

  • 16 Posts
  • 6 Reply Likes
The same problem is raised again.. Now my moderator rating says "N/A".. :(
Photo of Jasenka

Jasenka, Official Rep

  • 18279 Posts
  • 1325 Reply Likes
Hello Indranil, I'm sorry about this. I will ask that your moderator rating is fixed again.
Photo of Sudipto Bhaumik

Sudipto Bhaumik

  • 2 Posts
  • 0 Reply Likes
Jasenka Lukša ... I am having the same problem as above. I have already completed one challenge, and the other challenge is still showing my rating as NA.
Photo of RsPhotography

RsPhotography

  • 182 Posts
  • 34 Reply Likes
why this issue keep comming...again and again.. even iam having the same issue again
Photo of Jasenka

Jasenka, Official Rep

  • 18280 Posts
  • 1325 Reply Likes
Hello Sudipto and Ravi, I'm sorry about this. I will ask that your moderator rating is fixed.

This conversation is no longer open for comments or replies.