Missing EXIF data

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Solved

All of a sudden, the image info/exif is missing stuff on many of my images.
Photo of Hugh Hazelrigg

Hugh Hazelrigg

  • 72 Posts
  • 1 Reply Like

Posted 6 years ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 17954 Posts
  • 1295 Reply Likes
Hello Hugh, I've opened couple of your photos in random pattern and on every one I can see EXIF info.

Can you please post here links to the photos that are missing EXIF info?

Also, did you change something in how you process your photos, because some processing programs can remove EXIF data?
Photo of Hugh Hazelrigg

Hugh Hazelrigg

  • 72 Posts
  • 1 Reply Like
All images have SOME EXIF info, but many are missing important data. Here are a few examples:
http://tinyurl.com/lgflfp3
http://tinyurl.com/led45j8
http://tinyurl.com/mpreh74
http://tinyurl.com/mhu5c8m
http://tinyurl.com/m9lk6jj
http://tinyurl.com/lwcvvlw

I upload from Aperture, usually by dragging and dropping. Occasionally, the upload is too big so I export it as a high-quality JPEG (preserving the EXIF) and upload it using the "Upload from Your Computer" button.
Photo of Jasenka

Jasenka, Official Rep

  • 17954 Posts
  • 1295 Reply Likes
Hello Hugh, can you please check on that photos that EXIF is actually preserved on version that you are uploading to Pixoto?

I don't have Mac so I can not run that program you are using.

If photo has EXIF info it will be uploaded with it, and on photo page only some EXIF info will be shown not all (this is the same for all photos).

If you want, you can send me some files in question to Jasenka@Pixoto.com and I can check them for EXIF data.

This conversation is no longer open for comments or replies.