many voting credits disappear when uploading very few photos

  • 1
  • Problem
  • Updated 8 months ago
  • Acknowledged
I build up credits and then they disappear when I try to use them ...yesterday and today.
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes

Posted 10 months ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 17878 Posts
  • 1287 Reply Likes
Hi Denise, did you upload images to contests or to the category? How many images did you upload and how many credits are missing?
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes
Why is taking so long to resolve? I have received no status from you and I am unable to use a service I paid for. My voting credits stand at a negative 14 and I cant be the only one experiencing this.
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes
The voting system is broken. As of now at least 400 credits disappeared when I submitted one photo and credits go negative after I attempt to submit another photo
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes
All image uploads are to a category not a contest. please check my credit balance, it is currently negative which should never happen
Photo of Jasenka

Jasenka, Official Rep

  • 17878 Posts
  • 1287 Reply Likes
Thank you for the information Denise, I informed our tech about this. As soon as I get a reply I'll let you know.
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes
This third day I have not been able to use pixoto. Willit be much longer before you get back to me,
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes
Why is taking so long to resolve? I have received no status from you and I am unable to use a service I paid for. My voting credits stand at a negative 14 and I cant be the only one experiencing this.
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes
My points are negative again. As soon as I posted that one last photo it went to negative 16. Is this going to be fixed? This is going on 5 days now. Please get back to me.
Photo of Jasenka

Jasenka, Official Rep

  • 17878 Posts
  • 1287 Reply Likes
Hi Denise, I'm sorry for the delay in replying I was away for a couple of days. I have asked about this again and I'll let you know when I get a reply.
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes
This reply was created from a merged topic originally titled Pixoto Image Upload process is broken again. Negative credits result after a sing....

I have lost over 1000 credits over the past few days. The problem is that when I have credits and I upload a photo to a Category from my PC to Pixoto all my credits disappear and go to a negative value. This problem was occurring on posts from Facebook and you instructed me not to use the Facebook post methods [from my problem report back in December of 2018] so now the problem is occurring on simple uploads from my PC to a Pixoto Category.  This seems to be similar to problems on Pixoto back in 2014. Please fix this issue as well as the open issue I posted back in December. As of now, I cannot use Pixoto for which I pay for.
Photo of Jasenka

Jasenka, Official Rep

  • 17878 Posts
  • 1287 Reply Likes
Hello Denise, we've checked your credit history and don't see any gap of 1000 credits being deduced upon uploading a single image - since you do upload lots of images on daily basis, for each image 10 credits are deduced and all are accounted for.
Also, we couldn't see that your credits were negative.
Can you please provide a screenshot where it is shown that your credits are negative just after uploading image?
Does negative credits go away when you refresh page (or sign out and back in)?
Photo of Denise O'Hern

Denise O'Hern

  • 17 Posts
  • 2 Reply Likes
Never said I lost 1000 credits in a single upload. I have lost [IN Total] about 1000 credits. Of course I realize 10 credits should be deducted for each upload since I have been uploading for years. I have been losing credits repetitively recently over time sometimes losing as much as 200 credits at once for a single submittal.. For example, I can vote to reach 200 credits and do a single upload and lose all 200 credits and go negative. The reason you didn't see negative credits is I am putting in 10 or so votes now and uploading 1 photo, then going back voting 10 more times and uploading  another photo and so on and it doesn't seem to go negative. If I go back in and vote until I get a larger number of credits like 100 or 200, as soon as I upload 1 photo all credits are lost and credits go negative.I am only doing less than 100 votes at a time now so I can at least use your system. It is ridiculously slow and I do not plan to vote like this. I just voted to achieve 30 credits and uploaded 1 photo and I had 2 credits after the upload. I have a screenshot that shows just now, a negative balance after just 1 submission. The photo is attached.
Photo of Jasenka

Jasenka, Official Rep

  • 17878 Posts
  • 1287 Reply Likes
Thank you for clarification Denise. I forwarded this to Scott to look into. As soon as I get a reply I'll let you know.
Photo of Rene Cornelli

Rene Cornelli

  • 1 Post
  • 0 Reply Likes
I’m having exactly the same issue with my credit status ..... it constantly goes to a negative credit balance
Photo of Jasenka

Jasenka, Official Rep

  • 17878 Posts
  • 1287 Reply Likes
Hello Rene, can you please post link to your Pixoto profile so we can check it?