Lost image of a city park..a winter scene at the Riverwalk.

  • 1
  • Question
  • Updated 6 years ago
This is an update to an earlier question that hasn't been resolved. I see one of my images is entirely gone from the site...a winter scene that I took in December of 2013 in Naperville, Illinois. I had actually ordered a print of this from Pixoto with the intent to give it as a Christmas gift. It had "awards" and had scored high in its classification. Can anyone please give me guidance as to why it is gone? It is not the same as any other picture that I have posted and it is copyrighted by myself. Is this just a computer glitch or?
Photo of Nancy Lacy

Nancy Lacy

  • 6 Posts
  • 0 Reply Likes
  • confused

Posted 6 years ago

  • 1
Photo of Garces & Garces

Garces & Garces

  • 574 Posts
  • 97 Reply Likes
Maybe it was deleted because it has a watermark on the right bottom side.
Photo of Jasenka

Jasenka, Official Rep

  • 18279 Posts
  • 1325 Reply Likes
Thank you Garces for helping Nancy, you are correct.
Photo of Nancy Lacy

Nancy Lacy

  • 6 Posts
  • 0 Reply Likes
Thank you for responding! That could be it! I have to look at the version I uploaded..I no longer watermark but I use too..up through 2013.
Photo of Jasenka

Jasenka, Official Rep

  • 18284 Posts
  • 1325 Reply Likes
Hello Nancy, please see reply on this topic: http://community.pixoto.com/pixoto/to...
Photo of Terry Gower

Terry Gower

  • 2016 Posts
  • 633 Reply Likes
Since it has been deleted you can re-enter a version without the watermark.
Photo of Nancy Lacy

Nancy Lacy

  • 6 Posts
  • 0 Reply Likes
I see your response Jasenka and the link...Thank you for responding.
Photo of Anne Lacy

Anne Lacy

  • 1 Post
  • 0 Reply Likes
Thank you Terry. I will try again another time...without the watermark!

This conversation is no longer open for comments or replies.