Loat pictures

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Solved

All my pictures I uploaded on Saterday have been removed !!!!! One of them was in first place. What is going on.

Mark Shoesmith
Photo of Mark Shoesmith

Mark Shoesmith

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 17919 Posts
  • 1290 Reply Likes
Did you have watermark or signature on photos? Or used borders? According to Contest Rules all photos whit that are not allowed and ar deleted.
Photo of Mark Shoesmith

Mark Shoesmith

  • 2 Posts
  • 0 Reply Likes
Hi

No the pictures had no water marks or borders. What do I, do can they be reinstated?
Or do I have to re-submit them?
Photo of Jasenka

Jasenka, Official Rep

  • 17919 Posts
  • 1290 Reply Likes
Maybe you could wait for Jason to reply, he is a site rep. Maybe he can help you.

Sorry I wasn't much help.
Photo of Jason Kiefer

Jason Kiefer, Official Rep

  • 3044 Posts
  • 414 Reply Likes
Mark. Sorry for the late reply - we are looking into this.
Photo of Jason Kiefer

Jason Kiefer, Official Rep

  • 3044 Posts
  • 414 Reply Likes
Mark - we have no record of you uploading any images on Saturday. We have images on Sunday (which are live) and Friday (which have been deleted) but nothing on Saturday.
Photo of Mark Shoesmith

Mark Shoesmith

  • 1 Post
  • 0 Reply Likes
Hi Jason

I uploaded 5 images on Sunday not Saturday sorry for the mis information.
Three of the images are still there but two disappeared on Sunday night. The titles were Fungi and Tree stump fungi.

I have attached a screen shot from Sunday evening of the shots.

Thanks for your help

Regards

Mark

This conversation is no longer open for comments or replies.