I'm having trouble with my moderator rating not showing up! How do I fix that problem? Thank you in advance for your help! Maureen

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
I'm having trouble with my moderator rating not showing up! How do I fix that problem? Thank you in advance for your help! Maureen
Photo of Maureen McDonald

Maureen McDonald

  • 21 Posts
  • 3 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 17933 Posts
  • 1291 Reply Likes
Hello Maureen, I'm sorry about this, I have asked that your moderator rating is fixed. I will let you know when I get reply.
Photo of Maureen McDonald

Maureen McDonald

  • 21 Posts
  • 3 Reply Likes
Thank you Jasenka! It was showing as "92" on my last challenge and now it is N/A. I take pride in my rating and would like it to show! :-)
Photo of Grant Smittkamp

Grant Smittkamp

  • 40 Posts
  • 1 Reply Like
Hi Maureen,
We are working on this issue and attempting to fix it.
Your moderator score should be displaying correctly by mid-day tomorrow: Jan 29, 2015
We're very sorry for your inconvenience.
Photo of Maureen McDonald

Maureen McDonald

  • 21 Posts
  • 3 Reply Likes
Thanks Grant!
Photo of RsPhotography

RsPhotography

  • 182 Posts
  • 34 Reply Likes
me too .. it happens always
Photo of Jasenka

Jasenka, Official Rep

  • 17933 Posts
  • 1291 Reply Likes
Hi Ravi, I have asked that your moderator rating is fixed.
Photo of Grant Smittkamp

Grant Smittkamp

  • 40 Posts
  • 1 Reply Like
Ravi,
I have fixed your valentine's challenge and it shows your moderator rating.
Let me know if it happens again
Photo of Grant Smittkamp

Grant Smittkamp

  • 40 Posts
  • 1 Reply Like
Maureen,
I have fixed this problem and your moderator rating now shows.
Please let us know if this happens again.
Photo of Maureen McDonald

Maureen McDonald

  • 21 Posts
  • 3 Reply Likes
Thanks so much Grant! Maureen
Photo of Maureen McDonald

Maureen McDonald

  • 21 Posts
  • 3 Reply Likes
Grant, again I created a challenge and my moderator rating says N/A rather than "92"! Can you please tell me why this happens every time? Is there a way it can be fixed permanently?

https://www.pixoto.com/challenges/sec...
Photo of Grant Smittkamp

Grant Smittkamp

  • 40 Posts
  • 1 Reply Like
I have fixed your moderator rating on that one too.
We are working on a permanent solution, but until then please let me or Jasenka know if it happens again
Photo of Maureen McDonald

Maureen McDonald

  • 21 Posts
  • 3 Reply Likes
Thanks again Grant!! Maureen

This conversation is no longer open for comments or replies.