Help with error loading photos

  • 5
  • Problem
  • Updated 5 years ago
  • In Progress
I keep getting a Error -200 Status 400 HTTP Error when trying to upload a Photo from my computer. It doesn't matter which photo and they are all of correct size yet it will not allow me to do it. I was able to upload a pic from my computer only an hour ago.
Photo of Tanya Knick

Tanya Knick

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 5
Photo of Philip Venable

Philip Venable

  • 5 Posts
  • 0 Reply Likes
I have the same problem only it uploads and says the photo is processing. The processing never ends.
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Hello Tanya and Phillip, thank you for reporting this issue, our tech team has been made aware of the problem and will be working to fix it.
Photo of Tanya Knick

Tanya Knick

  • 5 Posts
  • 0 Reply Likes
my windows updated when I turned it off and now I can upload from my computer again- maybe that was the issue??!
Photo of Morgan Root

Morgan Root, Official Rep

  • 501 Posts
  • 17 Reply Likes
I am glad to hear it Tanya. Phillip - how is yours working and what browser are you using?
Photo of Philip Venable

Philip Venable

  • 5 Posts
  • 0 Reply Likes
I use Chrome on a MacBook Pro. It's still stuck. I have had this problem with other photos as well and have given up trying to post them.
Photo of Randy Dannheim

Randy Dannheim

  • 1 Post
  • 0 Reply Likes
I IE and I am having the same issue, for the last week. Driving me nuts
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Hi Randy, have you tried using Chrome or Firefox? They are both free browsers available at www,mozilla.org for Firefox and www.google.com/chrome for Google Chrome. A lot of websites are experiencing functionality issues with the latest IE update.
Photo of Philip Venable

Philip Venable

  • 5 Posts
  • 0 Reply Likes
I use Chrome. Doesn't help. Mine are still stuck in processing mode.
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Hi Phillip, there could be a couple of reasons the images are not loaded. Check the image size, they must be at lease 900 pixels in height or width and no more than 20 megabytes and 50 mega pixels in size.

Check to see if you have enough credits, when you click the Submit button it will tell you how many credits you have on the right side of the screen, you will need ten per image. If you do not have enough, you can earn more by clicking the Vote button at the top of the screen and voting in the duels.

The image file must be a jpeg or jpg, Other images formats will not work,

If none of those things are the problem please let me know and I will have the tech team take a look at your account.
Photo of Philip Venable

Philip Venable

  • 5 Posts
  • 0 Reply Likes
Your upload instruction on the submission page say the maximum size is 32mb in size, so which is it? 20 mb or 32 mb?
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
We are experiencing problems with images over 20MB in size so are asking that people having problems uploading images try with images that are 20MB or lower.
Photo of Mike Cantwell

Mike Cantwell

  • 1 Post
  • 0 Reply Likes
Same issue today. I have uploaded 3 photos, but the 4th says Error -200 Status 400
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Hi Mike have you been able to submit any images lately with out getting the error?
Photo of Joyce Ladner-Rupp

Joyce Ladner-Rupp

  • 1 Post
  • 0 Reply Likes
Same thing for me it just keeps loading and loading but never get it ....hard to have such small mb when most shoot in raw
Photo of Sherry Andreason

Sherry Andreason

  • 4466 Posts
  • 218 Reply Likes
Hello Joyce are you using Internet Explorer to access the internet? If so can you try Google Chrome or Firefox for submitting photos? They are both completely free web browsers that are more compatible with a lot of sites on the web. You can get Firefox for free at www.mozilla.org and Google Chrome free at www.google.com/chrome

Let me know if this is not the issue. Many of our users shoot in RAW format and do not have a problem with submissions.
Photo of Tracy Riedel

Tracy Riedel

  • 5 Posts
  • 2 Reply Likes
I am having the same problem. I keep getting error -200 and status 404 HTTP. I can not upload anything.
Photo of Jason Kiefer

Jason Kiefer, Official Rep

  • 3044 Posts
  • 414 Reply Likes
Tracy - sorry we were doing a release. It should be fixed now. Please try again.
Photo of Claire Carroll

Claire Carroll

  • 1 Post
  • 0 Reply Likes
I am having the same problem uploading a 9MB file and getting the message Error -200 Status 413. The site says I have no publish credits but I have 130 credits. Help!
Photo of Jasenka

Jasenka, Official Rep

  • 17909 Posts
  • 1289 Reply Likes
Hello Claire, I'm sorry about delay. Can you please let me know what operating system and Internet browser you are using?
Photo of Moeng Steve Satoe

Moeng Steve Satoe

  • 32 Posts
  • 5 Reply Likes
Helo Jason, i have the same problem Error -200 Status 400 HTTP Error if i upload with torch end if i upload with samsung tab didnt sucsess. can u fix it?...thanks
Photo of Jasenka

Jasenka, Official Rep

  • 17922 Posts
  • 1291 Reply Likes
Hello Moeng, I'm sorry about delay. Can you please let me know what operating system and Internet browser you are using?
Photo of Moeng Steve Satoe

Moeng Steve Satoe

  • 32 Posts
  • 5 Reply Likes
Windows 7 and torch with IE
Photo of Jasenka

Jasenka, Official Rep

  • 17922 Posts
  • 1291 Reply Likes
We are having issue with Internet explorer and when users switch to other browsers it usually solves the problem.

Moeng, can you please try Firefox or Chrome browser and let me know if it helped or you are still getting the same error?
Photo of Nic Aberdein

Nic Aberdein

  • 2 Posts
  • 0 Reply Likes
Error -200 Status 400 HTTP Error

Hiya this seems to be a regular prob, I get it all the time. All my photo specs are right.

Sometimes it uploads, sometimes it doesn't. More of the latter......

please sort this out
Photo of Jasenka

Jasenka, Official Rep

  • 17909 Posts
  • 1289 Reply Likes
Hello Nic, can you please let me know what operating system and Internet browser you are using?
Photo of Nic Aberdein

Nic Aberdein

  • 2 Posts
  • 0 Reply Likes
quad processor 3hrz windows 7
Photo of Jasenka

Jasenka, Official Rep

  • 17909 Posts
  • 1289 Reply Likes
Thank you for information on operating system. Can you let me know what web browser you are using?

If it is Internet explorer can you please try Firefox or Chrome and let me know if you are still having same error while uploading (and which browser did you try).
Photo of Stuart Rango

Stuart Rango

  • 1 Post
  • 0 Reply Likes
I am having the same problem uploading a 9MB file and getting the message Error -200 Status 413.
Photo of Jasenka

Jasenka, Official Rep

  • 17909 Posts
  • 1289 Reply Likes
Hello Stuart, I'm sorry you are having problems.
Can you please let me know what browser do you use?

This conversation is no longer open for comments or replies.