Facebook photos not loading

  • 2
  • Problem
  • Updated 6 years ago
  • Acknowledged
My Facebook pictures are not loading for me to submit new ones.
Photo of Tricia Deicke Pevy Harris

Tricia Deicke Pevy Harris

  • 4 Posts
  • 0 Reply Likes
  • frustrated.

Posted 6 years ago

  • 2
Photo of Tricia Deicke Pevy Harris

Tricia Deicke Pevy Harris

  • 4 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled
Unable to load pics..


My facebook images are not loading to allow me to submit any pictures.
Photo of Jasenka

Jasenka, Official Rep

  • 17919 Posts
  • 1290 Reply Likes
Hello Tricia, can you see any of your photos when you try to upload through Facebook?
If I am not mistaken, Facebook limits number of albums that you can upload photo from, so maybe that is the problem?
Photo of Tricia Deicke Pevy Harris

Tricia Deicke Pevy Harris

  • 4 Posts
  • 0 Reply Likes
None of the Facebook photos appear on the Pixoto page when I click on the 'Submit' button. Facebook still accepts photos for me to load to their page. I just tried to upload an image from my pc and I get an error message of:
Error -200 Status 503

HTTP Error.

Additionally, there is a message on the Pixoto site that says: 'Upgrade to enable Pixoto Site'. I am using the free version at this time.
Photo of Jasenka

Jasenka, Official Rep

  • 17919 Posts
  • 1290 Reply Likes
Hello Tricia, when you click on "Submit" you need to click on blue "Facebook" button to get the images that are in your Facebook.

We have been having problems with Internet explorer and upload, so if you are using Internet explorer please try Firefox or Chrome, they should work without any problems.

You do not need to upgrade to Pro to continue using Pixoto. Pixoto site is users feature like gallery that only Pro users have, and if you do not want it you don't need to upgrade. You can continue using Pixoto free as you did until now.

If this doesn't help please let me know.
Photo of Tupu Kuismin

Tupu Kuismin

  • 229 Posts
  • 11 Reply Likes
Hi Jasenka. I have similar problem but not similar:o) When I upload from FB albums, exif data is missing? I got error 500 when I try upload my photos from my computer as usually today. Does everybody same "lost exif data"-problem when you are loading from Facebook??? I'm using firefox, didn't have any problems before today:o) Thanks a lot and happy new year to you if i missed it earlier :o)
Photo of Jasenka

Jasenka, Official Rep

  • 17919 Posts
  • 1290 Reply Likes
Hello Tupu, happy new year to you too :)
I usually don't upload with exif, so I will try now and let you know of my findings.
Do you still get that error? Maybe it was temporary glitch.
Photo of Jasenka

Jasenka, Official Rep

  • 17919 Posts
  • 1290 Reply Likes
Tupu, I have just tried Facebook and it really does lose exif data.

Were you able to upload from Facebook with exif data before?

This conversation is no longer open for comments or replies.