Error uploading

  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
When, I try to upload i keep getting an error. I have logged out and re-logged in. I have closed by browser and reopened. I have clean cache. Any suggestions? Size and etc is correct. I use Firefox.

ibsunset2.jpg (13.1 mb) 100%

Error -200 Status 500
HTTP Error.
Photo of Michelle Edwards

Michelle Edwards

  • 7 Posts
  • 0 Reply Likes
  • bummed.

Posted 5 years ago

  • 1
Photo of Garces & Garces

Garces & Garces

  • 574 Posts
  • 97 Reply Likes
Every time it happens to me, I re-saved my image without the metadata. It's weird but there's no more problem when I upload the image without the EXIF.
Photo of Jasenka

Jasenka, Official Rep

  • 17953 Posts
  • 1295 Reply Likes
Thank you Garces for helping Michelle :)
Photo of Michelle Edwards

Michelle Edwards

  • 7 Posts
  • 0 Reply Likes
Thank you.
Photo of Michelle Edwards

Michelle Edwards

  • 7 Posts
  • 0 Reply Likes
Garces. It was the file. I took it into another program and just re-saved it and it worked. I guess it had something weird going on in Photoshop. Thanks again for your suggestion. :-) Have a great day.
Photo of Jasenka

Jasenka, Official Rep

  • 17953 Posts
  • 1295 Reply Likes
Hello Michelle, I'm sorry you are having problem uploading. This can happen if Google (who is our host) have outage. Trying to upload again later usually is successful.

If you are still unable to upload please let me know.
Photo of Michelle Edwards

Michelle Edwards

  • 7 Posts
  • 0 Reply Likes
I tried again this afternoon and getting the same error.
Photo of Michelle Edwards

Michelle Edwards

  • 7 Posts
  • 0 Reply Likes
I re-saved the file in another program and it worked. Thanks for your help. :-)
Photo of Garces & Garces

Garces & Garces

  • 574 Posts
  • 97 Reply Likes
:) no problem
Photo of Vibeke

Vibeke

  • 138 Posts
  • 45 Reply Likes
I haven't been able to upload anything the last couple of days. I'm in Greece and the WIFI is not fantastic, but work for other things.
Photo of Jasenka

Jasenka, Official Rep

  • 17953 Posts
  • 1295 Reply Likes
Hi Vibeke, can you please let me know exactly what is the problem you are having with upload? Do you get any error messages?
Please let me know what browser and OS are you using.
Photo of Vibeke

Vibeke

  • 138 Posts
  • 45 Reply Likes
I'm using Chrome and OS X 10.94, No change in the last 3 weeks, I get Error :
Error -200 Status 0
HTTP Error.
I tried uploading again this morning, just a small file, well under 2MG.
Photo of Jasenka

Jasenka, Official Rep

  • 17953 Posts
  • 1295 Reply Likes
Hi Vibeke, can you please try resaving it in another program then uploading again? Also can you please try resaving it without EXIF data?
Please let me know if this doesn't work.

This conversation is no longer open for comments or replies.