Can't upload to contest.

  • 1
  • Problem
  • Updated 8 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Problem solved

I have uploaded sevral photos, but can't seem to upload anymore. I have pleanty of credits. By the picture name(number) it says N/A.
Photo of Anne DeLorenzo

Anne DeLorenzo

  • 1 Post
  • 0 Reply Likes
  • sad

Posted 8 years ago

  • 1
Photo of Justin Kifer

Justin Kifer, Official Rep

  • 949 Posts
  • 193 Reply Likes
Hi Anne,

I'm sorry to hear about the trouble you're experiencing!

So I fully understand, you choose the image you want to upload and it starts to upload, but then never completes? Are you uploading more than one at a time or just one?

Did you submit all of the images you were previously able to submit at the same time or at different times?

Is there anything else that stands out to you with regards to this issue that might help us identify it?


This conversation is no longer open for comments or replies.