cannot submit photo without creating new account.

  • 1
  • Problem
  • Updated 8 years ago
  • Acknowledged
I'm currently logged in and I cannot see the photo I submitted yesterday and when I go to the submit page, it wants me to "sign up" - even though I'm logged in and I can see my personalized image, name, and "10 Credits" in the upper right corner of the page.
Photo of Tom Whitney

Tom Whitney

  • 4 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Jason Kiefer

Jason Kiefer, Official Rep

  • 2228 Posts
  • 359 Reply Likes
Tom,

Sorry for the late response. We've had limited time during the holidays.

This is a bug that happens occasionally. You should be able to just click the signup button and you account should be back to normal.
Photo of Tom Whitney

Tom Whitney

  • 4 Posts
  • 0 Reply Likes
When I click the signup button, it tells me that my Username is already taken. Do I have to create a new account? I signed in using Facebook the first time -- does that make a difference?
Photo of Jason Kiefer

Jason Kiefer, Official Rep

  • 2228 Posts
  • 359 Reply Likes
Tom - if you sign in with facebook the first time you'll need to do that in the future as well.
Photo of Tom Whitney

Tom Whitney

  • 4 Posts
  • 0 Reply Likes
But how do I post a new photo when it wants me to create a new account each time - even when I'm logged in? I'll take a screenshot and post it if that will help.
Photo of Jason Kiefer

Jason Kiefer, Official Rep

  • 2228 Posts
  • 359 Reply Likes
please do. I'm not sure I'm understanding what is going on...

This conversation is no longer open for comments or replies.