Cannot log in using my email address

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Solved

I always log in to Pixoto using my email when at my home computer. However, if I attempt to log in to Pixoto using my iPad (through the pixoto app) or on my laptop computer I always get a message "bad credentials". I had this issue before and I thought it got resolved according to Jason's email response on 10/2/14.

Unfortunately, this is a continuing problem. Can this really be resolved?
Your help is greatly appreciated.

- Jay Snell
Photo of Jay Snell

Jay Snell

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Jasenka

Jasenka, Official Rep

  • 18103 Posts
  • 1303 Reply Likes
Hello Jay, I'm sorry you are having problems. I will ask about this and let you know when I get reply.
Photo of Jason Kiefer

Jason Kiefer, Official Rep

  • 3044 Posts
  • 414 Reply Likes
Hi Jay - unfortunately this is a different problem than before. On you laptop can you try clearing your cache and cookies? Also try using a different browser. In the meantime I'll have someone here take a closer look to see if they can find the problem.
Photo of Jay Snell

Jay Snell

  • 3 Posts
  • 0 Reply Likes
Thanks for looking into this issue. I just tried logging in to Pixoto using Firefox and ran into the same problem: "Bad Credentials". This is very weird.
Photo of Morgan Root

Morgan Root, Official Rep

  • 501 Posts
  • 17 Reply Likes
Jay,

Can you try a password reset by clicking the forgot password button from the login screen? I have checked your account and I don't see any problems.

Morgan
Photo of Jay Snell

Jay Snell

  • 3 Posts
  • 0 Reply Likes
I tried to change my password on the only computer that I can successfully log in to Pixoto and after selecting "forgot password" I entered my email address and got the following error message: "An account with this email does not exist".



However, I just logged in again using my normal email. So the system still knows my email address.
. . . . I'm confused.

This conversation is no longer open for comments or replies.