Won't let me finish adding a new title

  • 1
  • Problem
  • Updated 1 year ago
  • In Progress
I'm trying to add a new title, and every time I click "check updates" it reroutes me to the beginning page, with all of my entered information cleared.  Is there a system bug right now?  This has never happened to me before.
Photo of Courtney

Courtney

  • 4 Posts
  • 4 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Marco

Marco

  • 1124 Posts
  • 1394 Reply Likes
I have the same problem and it also has never happened to me before.
Photo of Will

Will, Official Rep

  • 3909 Posts
  • 4967 Reply Likes
Hi both,

Thank you for reporting, have you got an example of the title in question you were trying to add and can you try it again now? I've just tried to recreate the fault and I had no issues with the title submission form, the more details you can provide the better please.

Thanks very much.

Regards,
Will
(Edited)
Photo of Marco

Marco

  • 1124 Posts
  • 1394 Reply Likes
I think I know what the problem is. I tried adding a new Dutch talkshow called M. (https://www.kro-ncrv.nl/m) and then I get the problem the OP described. But when I try to add a title that consists of more than one letter, I don't have a problem. So I think it only happens with titles that consist of just one letter.Would you advise us to wait for a fix or to add the new title with an added letter that can later get removed?
Photo of Will

Will, Official Rep

  • 3909 Posts
  • 4967 Reply Likes
Thanks Marco, yes please wait for the fix (I've cut a ticket to our technical team) and then we can test it once it has been resolved. Courtney were you trying to add a title consisting of just one letter?

Regards,
Will
(Edited)
Photo of Marco

Marco

  • 1124 Posts
  • 1394 Reply Likes
Okay, I'll wait for the fix. Thanks for the fast response.
Photo of Courtney

Courtney

  • 4 Posts
  • 4 Reply Likes
My title had more than one letter, but I'll try it again now.  It was doing this when I was adding people.  So it WAS letting me get through the first round of 'check updates', but not beyond that.
(Edited)
Photo of Courtney

Courtney

  • 4 Posts
  • 4 Reply Likes
Hey Will--It just did it again.  I was able to get to the page where I add cast and crew, but when I click recheck updates, it routes to https://contribute.imdb.com/updates, and if I click the 'add new title' button, all of the information is gone and it's a fresh submission page.  I have now tried 4 times over two days, with this happening consistently.  The title is a short film called "Keep".  I'm a pretty regular contributor, so I don't think it's an error on my end.  Help!
Photo of Will

Will, Official Rep

  • 3909 Posts
  • 4967 Reply Likes
Hi Courtney,

I've just tried to submit a short title called "Keep" and encountered no issues so this could be a localized issue. Have you ticked all warning messages highlighted in yellow or amended any data highlighted in red? Have you got another computer that you can try to submit the title on whilst also logged into your account?

Regards,
Will
(Edited)
Photo of Courtney

Courtney

  • 4 Posts
  • 4 Reply Likes
Hey Will--yes, I had ticked all the warning messages--usually if there's an error there it'll check and ask again about the same issue, not reroute to the beginning of the process.  But it must have been my computer, somehow--after a few days out of town I just tried again and it submitted successfully.  Thanks for trying to help!
Photo of Marco

Marco

  • 1124 Posts
  • 1394 Reply Likes
Any word on this issue?
Photo of Will

Will, Official Rep

  • 3909 Posts
  • 4967 Reply Likes
Hi Marco,

The ticket is still open.

Regards,
Will
Photo of Alejo Vega

Alejo Vega

  • 1 Post
  • 1 Reply Like
i am now getting the same problem after a few steps in. any fixes please