Titles not being displayed in English.

  • 4
  • Problem
  • Updated 1 year ago
  • Solved
I have set the Title Display Country as 'Original' and Language as 'English'. Despite that the title for Captain Phillips is shown in some European Language!
Photo of Abhay Bhatt

Abhay Bhatt

  • 91 Posts
  • 56 Reply Likes

Posted 3 years ago

  • 4
Photo of Angelo Pilla

Angelo Pilla

  • 120 Posts
  • 79 Reply Likes
This reply was created from a merged topic originally titled Site settings problem.

When I go to "update general site preferences", change to United States on the "title display country" and click on "submit" nothing happens, and the titles are still appearing with its (usually awful) brazilian titles. Please, fix this bug. Thanks. 
Photo of Matt

Matt

  • 3 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled display country.

"Display country" is not working on Site Preferences.  Mine is set for United States.  When I try to change to "Original", no change occurs.
Photo of Kurt

Kurt

  • 567 Posts
  • 129 Reply Likes
Hi Everyone,

Thanks for reporting this, while I haven't been able to replicate what you are all experiencing, I do see there are 3 reports of this thus far and have forwarded all of this information to my technical team for further investigate. As soon as I have an update to share I will reply here.

Best,
Kurt
Photo of Abhay Bhatt

Abhay Bhatt

  • 91 Posts
  • 56 Reply Likes
I just want to add that this problem started when I started using VPN. But I am not too sure about any co-relation, as I have tried logging out of IMDb and then signing in again using my IMDb account, when I am not using VPN service, but to no effect.

Also, since I am setting the Title Display Country as 'Original', I don't think then in that case my perceived location at IMDb, should have to do anything with all this. 
Photo of Matt

Matt

  • 3 Posts
  • 1 Reply Like
If it helps, when previously adjusting site preferences, I would get an indication that my changes were successfully made.  That is currently not occurring.
Photo of Angelo Pilla

Angelo Pilla

  • 120 Posts
  • 79 Reply Likes
Yeah, Matt. That's exactly what's happening to me. 
Photo of Abhay Bhatt

Abhay Bhatt

  • 91 Posts
  • 56 Reply Likes
Me too, Me too!
Photo of Angelo Pilla

Angelo Pilla

  • 120 Posts
  • 79 Reply Likes
Still unsolved. Please, I don't want to see titles in portuguese. It is ridiculous. I read about movies, generally, in english. So when I come to IMDB home page and see all these titles in portuguese, I don't even know which movies are we talking about. Please, fix it. 
Photo of Kurt

Kurt

  • 567 Posts
  • 129 Reply Likes
Hi All,

Rest assured, this is still being investigated as soon as I or my team have more information to share we'll update you via this thread.

Best,
Kurt
Photo of Nothing Works

Nothing Works

  • 1 Post
  • 0 Reply Likes
Looking forward to non translated original movie titles. Crazy the way it works now. 
Photo of Kurt

Kurt

  • 567 Posts
  • 129 Reply Likes
Hi All, 

This should now be resolved. If you are encountering an issue still please let us know.

Best,
Kurt
Photo of Genos Kun

Genos Kun

  • 3 Posts
  • 0 Reply Likes
Hello Kurt. It's still happens to me. Title display country: US. Title display language: English. What I am getting right now, movie Kung Fury, title:Кунг Фьюри in Russian i.e ip based.
Photo of Kurt

Kurt

  • 567 Posts
  • 129 Reply Likes
Hi Genos,

Please clear your browser's cache and cookies, change your language display preferences from English to something else, then back to English again and save. Now navigate back to Kung Fury. Please let us know if it still displays in a different language.

Also ensure that you are doing the above all on a computer/desktop not a mobile device.

Best,
Kurt
Photo of Genos Kun

Genos Kun

  • 3 Posts
  • 0 Reply Likes
I did what you said but the problem is still there. I have even tried different countries and language pairs but nothing happened. I stuck with the same outcome as always, English UI and mix of English/Russian titles. Strangely enough search result window gave me even Polish title (I suppose).


(Edited)
Photo of Kurt

Kurt

  • 567 Posts
  • 129 Reply Likes
Thanks for the reply Genos,

I'll forward this to my technical team to have them investigate the issue you are encountering.

Best,
Kurt
(Edited)
Photo of Gustav Olin

Gustav Olin

  • 1 Post
  • 0 Reply Likes
I have the same issue
Photo of Kurt

Kurt

  • 567 Posts
  • 129 Reply Likes
Hi Gustav,

This issue is still being worked on by our technical team, as soon as it is resolved I will respond here.

Best,
Kurt
Photo of Kurt

Kurt

  • 567 Posts
  • 129 Reply Likes
Hi All,

My technical team has notified me that this issue should now be resolved.

If you encounter any further issues please let us know.

Best,
Kurt
Photo of Aleksandras Coldberg Ševčenko

Aleksandras Coldberg Ševčenko

  • 2 Posts
  • 2 Reply Likes
I'm still getting this issue, and site settings are doing nothing.
I tried setting my country to united states, i tried setting the title language to english and title country to united states, i tried connecting trough a VPN to emulate me being in the united states, and nothing helps!!!
Photo of Genos Kun

Genos Kun

  • 3 Posts
  • 0 Reply Likes
Yeah. Nothing change for me too since I've posted here first time
(Edited)
Photo of Aleksandras Coldberg Ševčenko

Aleksandras Coldberg Ševčenko

  • 2 Posts
  • 2 Reply Likes
I figured it out, I had to clear cookies and local storage for imdb and it fixed it self.
Maybe others will find this helpful
(Edited)
Photo of Pullup Terraine

Pullup Terraine

  • 1 Post
  • 0 Reply Likes
Does not work. I am a registered user, I set US as country, English as language and albeit the rest comes in English, the titles are shown in Portuguese, and in brackets the English title as original. I did not ask for this, and cannot get rid of this. I wonder why this site is the only sucker with this problem?

This conversation is no longer open for comments or replies.