Star Trek Enterprise 1st episode date INCORRECT

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
The first episode (pilot) date for Enterprise is incorrect. It states the show started on Feb 9, 2002 HOWEVER it actually aired on Sept 26, 2001. It was a double episode of Broken Bow Pt 1 and 2 on the same night. The date for the second episode is correct as are all the others. Only the first one needs to be amended. How is it a pilot episode airs months after the others?
 
http://www.imdb.com/title/tt0286610/?ref_=ttep_ep1
Photo of Greg

Greg

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Peter

Peter, Champion

  • 8321 Posts
  • 10913 Reply Likes
If you are in Australia you may see Feb 9 displayed because that date has been entered as the Australian airdate.

The correct original airdate seems to be listed, at least now.
Photo of Greg

Greg

  • 3 Posts
  • 0 Reply Likes
Thank you. Yes I am in Australia but my settings are set to say I am in the USA and the start date is still wrong. Why would the start date be based on the country I am in while all the other episodes are based on US dates?
Photo of Peter

Peter, Champion

  • 8321 Posts
  • 10913 Reply Likes
There is no setting for this. It's a design choice, however confusing it may be.

The other episodes don't have Australian dates listed. Look under Release Dates to see the full listings.
Photo of Greg

Greg

  • 3 Posts
  • 0 Reply Likes
Interesting. Weird, but interesting. Thanks Peter. :)