Some Movie titles not in English

  • 2
  • Question
  • Updated 6 years ago
  • Answered
Hi,

Some of the movie titles in IMDB are listed in Italian even though i live in Ireland and I speak English, even the movie Oldboy is listed as "Oldeuboi" which Google translate says is Welsh ? and the movie A Separation is listed as "Jodaeiye Nader az Simin" which is Serbian I think, Why is this displaying foreign titles even though I have set my personal settings to "Title display country Ireland and Title display language to English"
Please give me some help on this as this is really really annoying for such a great site for movie and tv fans.
I attached a picture for example on what a list looks like.
Photo of Kevin Carey

Kevin Carey

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Peter

Peter, Champion

  • 6457 Posts
  • 7799 Reply Likes
Those titles are what IMDb believes to be the original titles. "Cidade de Deus" is Portuguese, "Oldeuboi" is a representation of the Korean title, etc.

Your screenshot seems to be from a mobile app. I'm not sure how title display settings work in the apps. On the website I would have expected you to see English titles for these films.
Photo of Kevin Carey

Kevin Carey

  • 3 Posts
  • 0 Reply Likes
The website is exactly the same, I just took a screen shot of the app because it was easier, Is there a way to turn off the original titles setting on the website ?
Photo of bluesmanSF

bluesmanSF, Champion

  • 10815 Posts
  • 6429 Reply Likes
Hover over your name in the upper right of screen and choose Site Settings. Then choose Update General Site Preferences. You can choose and set "Title Display Country" and "Title Display Language. Look to see if the Country setting is set to "original title" instead of your choice of country.
Photo of Kevin Carey

Kevin Carey

  • 3 Posts
  • 0 Reply Likes
Thanks for your help, the website is fixed but the android app is still showing some movies titles in a different language, can you change the title settings on the android app like you do on the website ?
Photo of neodraig

neodraig

  • 28 Posts
  • 4 Reply Likes
The website isn't fixed at all.
I live in France and though I put all my settings in English/American, the titles are displayed in French.
The problem started more than a year ago and still hasn't been fixed, that's crazy!!!
Photo of zorrek

zorrek

  • 1 Post
  • 0 Reply Likes
Similar Issue, except my prefs are English Australian
Photo of Tom Yan

Tom Yan

  • 11 Posts
  • 4 Reply Likes
Simple advice to IMDB programmers.
The problem is that for UK or US films, people specify something like
"(original title)  The Great Gatsby"
But don't specify UK or USA
That's why I'll have the french title displayed even though I put "USA" as my Title Display Country

So instead of having
Title display country non existent ==> Display title of user's country

Change your code to
Title display country non existent ==> Display World-Wide
if World-wide non existent either  ==> Display Original

In most cases it'll do the trick
(Edited)

This conversation is no longer open for comments or replies.