Runtime not showing for some movies

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
The runtime is not shown in the main movie page and also not showing inside Technical Specs.
For example here www.imdb.com/title/tt0414993/
Thanks.
Photo of Jona Goldman

Jona Goldman

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Michelle

Michelle, Official Rep

  • 13308 Posts
  • 10786 Reply Likes
Hi Jona -

Thanks for reporting this, I have alerted our technical staff who will take a look as soon as they can.  In the meantime, if you see other title examples where the running time is missing, please post them here. 
Photo of Russ Seligman

Russ Seligman

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled No running time listed for The Right Stuff.

I see no running time listed for The Right Stuff. Even when I click "See full technical specs", there's no running time in the list of specs. I tried to add it, but got the message "This running time is the same as the default running time. There is no need to submit a running time which is the same as the existing default."

So if it has a running list in the DB already, why isn't it being shown?
Photo of Owen Rees

Owen Rees

  • 282 Posts
  • 445 Reply Likes
All the titles that were affected have been fixed. Thanks for the reports, and especially the link to the example which made it much quicker to identify the underlying issue and fix it.