Problem with "my list"

  • 2
  • Question
  • Updated 11 months ago
  • Answered
  • (Edited)
If I go to the "My lists" from the drop-down menu..


It automatically checks the "Private" box
Even though the last setting was "public" and the "private" was not checked
I have to remember to uncheck the box before leaving the page.

It does this on both my accounts.
ur91402046 and ur28003732
Thanks

P.S. Note:

To ACT_1
Please reply only with your thoughts
DO NOT put in your usual statistical data.
It is unwarranted and unwanted and not a helpful reply
Thanks for your cooperation
Cheers
Happy Holidays


Photo of Ed Jones (XLIX)

Ed Jones (XLIX)

  • 17196 Posts
  • 19589 Reply Likes

Posted 11 months ago

  • 2
Photo of ACT_1

ACT_1

  • 3701 Posts
  • 3577 Reply Likes

Have a nice day ;-)
Photo of Ed Jones (XLIX)

Ed Jones (XLIX)

  • 17196 Posts
  • 19589 Reply Likes
For that you get a Like
Image result for thumbs up emoji
Photo of Steve

Steve, Official Rep

  • 1537 Posts
  • 1202 Reply Likes
Hi Cliff,
This is expected behavior - each time you view this page all three boxes will be checked by default. There is no method to have your private lists hidden by default.

Cheers,
Steve
Photo of Ed Jones (XLIX)

Ed Jones (XLIX)

  • 17196 Posts
  • 19589 Reply Likes
Steve that is the point.
I dont want them private.
Why does it just not stay as it was prior to visiting?
Photo of Peter

Peter, Champion

  • 6758 Posts
  • 8291 Reply Likes
That setting does not control whether your lists are public or private. It is a sorting option which controls what you see in the list.
Photo of Ed Jones (XLIX)

Ed Jones (XLIX)

  • 17196 Posts
  • 19589 Reply Likes
Peter,
People could not access my lists from get sat.
I unchecked "That" box "Private" and then they could!
Thanks.
Happy Holidays.
Your Thoughts?
(Edited)
Photo of Peter

Peter, Champion

  • 6758 Posts
  • 8291 Reply Likes
Well, that sounds wrong. Do you have a link to that discussion?

Each list can be set to private or public when you edit it.
Photo of Ed Jones (XLIX)

Ed Jones (XLIX)

  • 17196 Posts
  • 19589 Reply Likes
From Steve
This is expected behavior - each time you view this page all three boxes will be checked by default. !!!???

Even though I don't
I have to uncheck the private box before I leave or my lists go "Private".
Photo of Peter

Peter, Champion

  • 6758 Posts
  • 8291 Reply Likes
I have looked at several of your lists recently without problems. If you think this setting makes a difference, then leave it on private and let me try again.
Photo of Ed Jones (XLIX)

Ed Jones (XLIX)

  • 17196 Posts
  • 19589 Reply Likes
Peter I have to leave the house for an emergence road call. Car broke down.
Will do it later. would like you to see what I'm talking about.

This conversation is no longer open for comments or replies.