number 21 is missing !

  • 2
  • Problem
  • Updated 4 months ago
  • In Progress
Hello,

I've just noticed this strange problem with all my lists : the number 21 is missing. Really, there is a "hole" between 20 and 22. The hole remains whatever the type of view I choose. If I add or withdraw an item, a "new" number 21 vanishes and an "old" one reappears.
Is it only me or... ?

Thanks for helping,
Gil
Photo of Gil Luna

Gil Luna

  • 16 Posts
  • 45 Reply Likes

Posted 4 months ago

  • 2
Photo of Ed Jones(XLIX)

Ed Jones(XLIX)

  • 23100 Posts
  • 27442 Reply Likes
Hi Gil.
Could you post your lists URL please.
Thanks
Photo of bderoes

bderoes, Champion

  • 2278 Posts
  • 3759 Reply Likes
This is an intermittent problem. The tech staff can fix your lists, and very likely will want to see yours since they "all" have the hole at the same place.

I'm surprised to read that you see the hole regardless of View. I've only known such a hole to be visible in Edit mode and via Export.

Photo of Gil Luna

Gil Luna

  • 16 Posts
  • 45 Reply Likes
Photo of Gil Luna

Gil Luna

  • 16 Posts
  • 45 Reply Likes
Hello,

I have a new information about the problem. When I click on the button to add or withdraw an item on a list with more than 21 items, it appears the name with "amp;" in the middle. Exemple : "Films & series" become "Films & amp; series".

Can you tell me how I can contact tech staff please ?

Thanks,
Gil
Photo of bderoes

bderoes, Champion

  • 2276 Posts
  • 3738 Reply Likes
There is no way to directly contact tech staff.
Here's the help desk:
https://help.imdb.com/contact

I don't follow your description.
When I click on the button to add or withdraw an item
How can there be a button to add or withdraw an item? Adding is a very different process than deleting.

Nor do I understand what "it" is in your phrase
 it appears the name with "amp;" in the middle.
Is "it" the comment/description you've entered for the title/name? Or the title itself happens to have an & in it?

Providing a screenshot might be helpful.
It's also not clear what platform you're using: desktop or app, and what technology. Examples:
Chrome 80 on Windows 10
or 
IMDb app (w/ version #) on Android 9
Photo of Gil Luna

Gil Luna

  • 16 Posts
  • 45 Reply Likes
Hello,

I'm sorry for the misunderstanding, english is not my mother tongue. I've added some screenshots to this post, to show you the "click".
When I add a movie to a list, it appears a kind of green "bubble" fleetingly. In this bubble, I can read for example "Films & series" instead of "Films & series".
All my activities with IMDb is on computer ; I use Windows 7 and Brave as browser.

Thanks,
Gil




Photo of Taylor

Taylor, Official Rep

  • 740 Posts
  • 604 Reply Likes
Hi Gil - Can you confirm if you're still seeing this issue occur? 
Photo of bderoes

bderoes, Champion

  • 2278 Posts
  • 3759 Reply Likes
Taylor,
There are 2 entirely different issues in this thread.
The Subject "number 21 is missing", and the bug that a list name is displayed incorrectly.

Only 1 of Gil's 3 lists posted above is public, and when I Export that one, all the position numbers are consecutive. Gil has to speak to what he sees on the Edit screen.

His description of the list name display problem is overly complex.
All it takes to generate the problem is to have a list name with "&" in it:
Here's an example I created just now:


I did not keep this list since it's easy enough for the tech team to recreate the problem.
Photo of Gil Luna

Gil Luna

  • 16 Posts
  • 45 Reply Likes
Hi Taylor,

yes, I confirm this issue still occurs.
I have new informations about it. The issue doesn'st occur on my second computer (it's a laptop with Windows 10 as browser - my first personal computer has Windows 7) but the list names still have the same incorrect display.

Regards,
Gil

Photo of bderoes

bderoes, Champion

  • 2278 Posts
  • 3759 Reply Likes
Gil, 
Windows is not a browser, it's an operating system.
Chrome/Firefox/Edge are examples of browsers.

My example above was in Chrome 80 on Windows 10.

And, Gil, you did not address the original problem, where your lists had a gap at position 21. Are all 3 lists free of that problem now?
Photo of Gil Luna

Gil Luna

  • 16 Posts
  • 45 Reply Likes
I'm sorry, I'm not very familiar with these terms.
So, my OS on the second computer is Windows 10 (Windows 7 for the first). I use Brave as browser on both.
All my lists have this issue (I've juste take this one as an example).

Gil