No rating when logged in, but only certain movies

  • 1
  • Problem
  • Updated 1 month ago
  • Solved
I just wanted to rate a movie (basically to remember I watched it). But the public rating and thus the possibility to rate disappears when I log in. This already happened a while ago but I can ́t remember whether I solved it or not.

The film is http://www.imdb.com/title/tt6097798/ if I open it when logged it, it redirects me to the http://www.imdb.com/title/tt6097798/combined where there is no rating.

Any ideas? Has anybody else experienced this?

The internet doesn ́t seem to hyve heard of this yet...<code>

I attached some screenshots. This happens on Firefox and Safari aswell as on Windows. So it seems not to be a browser issue!

Any help appreciated,
Paul



Photo of pauloco

pauloco

  • 3 Posts
  • 0 Reply Likes
  • annoyed

Posted 1 month ago

  • 1
Photo of Claire

Claire, Employee

  • 660 Posts
  • 129 Reply Likes
Hi pauloco,

Please know that this is an older out-of-date version of our site, which is why it appears much different than the current and updated view from your logged-out state. 

It sounds like you may have the "Show reference view (old title/name page layout)" box checked in your settings. Please visit your site preferences, and uncheck this box, then select "Submit" to save your changes. 

When you return to the title page, you will then be taken to the current version and be able to rate the title.

Let us know if we can offer any further help!

Claire
Photo of pauloco

pauloco

  • 3 Posts
  • 0 Reply Likes
Hey Claire,

thanks for your help! Actually the check box is not set. I checked and unchecked (and of course submitted) it, but no changes seem to happen.

I ́m always redirected to the ".../combined" URL, but most of the times the rating is shwon. Any other ideas what it could be?

Thanks again,
Paul