Movie previews in my profile are in a foreign language

  • 1
  • Problem
  • Updated 6 months ago
  • Solved
Previews in my IMDb profile are German for some reason this evening (specifically the Witcher preview for Netflix), when just earlier today they previews were in English like usual... (and no — I haven’t signed out of my IMDb profile or messed with anything in any of my settings)... And yes, it’s ONLY the previews — nothing else (no copy or anything else thus far) in my entire IMDb database profile is in another language to my knowledge... so how and why did this happen? Please fix this ASAP as the previews portion is a crucial part of the app in my business... thanks!
Photo of Amy Sargent

Amy Sargent

  • 4 Posts
  • 3 Reply Likes
  • shocked; extremely frustrated; very concerned

Posted 7 months ago

  • 1
Photo of Claire

Claire, Official Rep

  • 1905 Posts
  • 1340 Reply Likes
Hi Amy,

Thanks for reporting this issue. So that we can investigate further, can you please confirm if you're experiencing this issue with any other titles?

Thanks in advance.
Photo of Amy Sargent

Amy Sargent

  • 4 Posts
  • 3 Reply Likes
I just watched the Tenet preview and it was in English as normal...
Photo of Amy Sargent

Amy Sargent

  • 4 Posts
  • 3 Reply Likes
Well I just watched the only preview for the foreign film (its French) Atlantics and the subtitles should have been in English for me being that my settings are set to English but they weren’t — the subtitles were in French (I know because I speak a bit of French)... seriously — what is the deal with this app and the language settings?? Again — I have not touched or changed a single thing... and this has just started in the past couple of days out of nowhere...
Photo of Ed Jones(XLIX)

Ed Jones(XLIX)

  • 23097 Posts
  • 27405 Reply Likes
Are you traveling away from home? Maybe in Canada?
Photo of Amy Sargent

Amy Sargent

  • 4 Posts
  • 3 Reply Likes
Nope — haven’t left my house at all
Photo of Taylor

Taylor, Official Rep

  • 734 Posts
  • 599 Reply Likes
Hi Amy,

Our engineering team has confirmed that the issue has been fixed though if you're still experiencing the issue, please confirm and write us back with further details.

Thanks again for the problem report and sorry for the inconvenience.