Location suggestions missing for DoB/DoD submissions

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
  • (Edited)
Came across an odd submission system issue.  When entering Date of Birth, or Date of Death information containing a location that the system does not yet know about, the suggestions are all blank. (see screen shot at bottom)

Steps to reproduce:
1) Load any name page
2) Edit the info
3) Select to add one Date of Birth, or Date of Death
4) Add a minimal amount of data (year, URL, and unknown location).
5) Click 'Check these updates'
Re-checking the updates fixes the problem.
Photo of Ron

Ron

  • 190 Posts
  • 131 Reply Likes

Posted 1 year ago

  • 1
Photo of Steve Crook

Steve Crook, Champion

  • 1376 Posts
  • 1737 Reply Likes
Hello Ron,
It looks like a one-off glitch

When I tried it with the same values it offered me:
'Abcd, Kansas, USA' is not one of the existing locations we have in this section.
Did you mean one of these?
Los Angeles, California, USANew York City, New York, USA
USAParamount Studios - 5555 Melrose Avenue, Hollywood, Los Angeles, California, USA
CBS Studio Center - 4024 Radford Avenue, Studio City, Los Angeles, California, USA
Universal Studios - 100 Universal City Plaza, Universal City, California, USA
Chicago, Illinois, USA
Warner Brothers Burbank Studios - 4000 Warner Boulevard, Burbank, California, USA
San Francisco, California, USA
NBC Studios - 3000 W. Alameda Avenue, Burbank, California, USA
or do you want to
Add this as a new location.  
    Steve
(Edited)
Photo of Ron

Ron

  • 190 Posts
  • 131 Reply Likes
I agree Steve, I'm unable to reproduce now as well.
Photo of Steve Crook

Steve Crook, Champion

  • 1376 Posts
  • 1737 Reply Likes
As I said, a one-off glitch. I've marked it as "Not a problem"
    Steve
Photo of Ron

Ron

  • 190 Posts
  • 131 Reply Likes
It technically wasn't a "one-off", as I was able to reproduce it several times while troubleshooting and researching before reporting it.  But either way, it seems to have "fixed itself".
Photo of Ron

Ron

  • 190 Posts
  • 131 Reply Likes
Just had it happen again (adding DoD), so it's not a one-off, but maybe some server that's not in sync with the others?