Issues with pages loading when selecting a movie title

  • 8
  • Problem
  • Updated 2 years ago
  • Solved
Get a 'D'oh! error page when any known movie is selected...
Now I'm getting that same error page when going to IMDB home page...
Photo of Rick Bell

Rick Bell

  • 4 Posts
  • 1 Reply Like

Posted 2 years ago

  • 8
Photo of Raja Krishna

Raja Krishna

  • 3 Posts
  • 1 Reply Like
same problem here too
Photo of Rick Bell

Rick Bell

  • 4 Posts
  • 1 Reply Like
Problem seems to now be resolved for me....  Great response IMDB support - Thx!
Photo of Kathy Youngen Wilder

Kathy Youngen Wilder

  • 1 Post
  • 1 Reply Like
Yup, getting a D'oh on everything!
Photo of Rick Bell

Rick Bell

  • 4 Posts
  • 1 Reply Like
I spoke too early....  not working once again....  :-(
Photo of A.P.

A.P.

  • 2 Posts
  • 1 Reply Like
Ditto here (10:08pm ET)
Photo of A.P.

A.P.

  • 2 Posts
  • 1 Reply Like
Seems to be working now (10:29pm ET)
Photo of Rick Bell

Rick Bell

  • 4 Posts
  • 1 Reply Like
Yepper all good now.... :-)
Photo of Nathan James Stewart

Nathan James Stewart

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled None of the pages load when you click on an actors name.

pages nit loading when you click on actors name
Photo of Chad Jones

Chad Jones

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled No tomorrow.

Page won't load
Photo of John Barton

John Barton

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled movie 13 hours is not found when link is clicked.