I tried to post a review. The message says the review has URLs. I didn't put in any URLs. Why did this message pop up?

  • 1
  • Problem
  • Updated 4 months ago
  • Solved
  • (Edited)

I tried to submit a review for MIB: International.  Before I can click 'submit' an error message pops up that says "!  Sorry, your submission contains invalid characters. URLs are not allowed.'  I don't have any URLs in the review so I don't know what invalid characters are being referred to.
I tried removing all the exclamation points, I tried submitting as plain text.  I tried submitting with no space between paragraphs.  But nothing works.  I don't usually have a problem submitting a review.
Photo of Jean

Jean

  • 6 Posts
  • 14 Reply Likes

Posted 4 months ago

  • 1
Photo of NarniaisAwesome

NarniaisAwesome

  • 3429 Posts
  • 5737 Reply Likes
Hi, Jean.  So sorry you're having this trouble. 
Can you post a screenshot of your review?  
(Edited)
Photo of MAthePA

MAthePA

  • 2063 Posts
  • 3495 Reply Likes
Hi, Jean.

The so called "plain text" may contain the invalid characters that look like normal ones, but they are not. To eliminate such characters, you may use a text editor saving non-unicode text. If you don't know how to accomplish this, you may try some of the online tools provided by third entities, e.g.:
https://www.nousphere.net/cleanspecial.php
https://pteo.paranoiaworks.mobi/diacriticsremover/
https://www.textmagic.com/free-tools/unicode-detector
But an offline editor is always better and safe.

Hope this helps
Photo of Jean

Jean

  • 6 Posts
  • 14 Reply Likes
Thanks for the comment.  I'll look at those.  The funny thing is I've been posting reviews for years and this is the first time this has happened.
Photo of Jean

Jean

  • 6 Posts
  • 14 Reply Likes
MAthePA, Thanks so much!!
I tried the textmagic site and it showed me what was freaking IMDB out.  Ellipsis. Go figure.   Thank you for your help!
Photo of Jean

Jean

  • 6 Posts
  • 14 Reply Likes
Here's a screenshot
Photo of Jean

Jean

  • 6 Posts
  • 14 Reply Likes
So I changed the subject and added spaces after the paragraphs and then this happened.
Photo of NarniaisAwesome

NarniaisAwesome

  • 3429 Posts
  • 5737 Reply Likes
Jean, has your review gone through?  If not, another user had a similar problem, and someone suggested submitting a very short review and seeing if it took, and if it did, go and edit it to make it long afterwards.  That may not help at all, lol, but it could tell us if it's something in the review causing it to foul up or it's just a glitch.
Photo of Jean

Jean

  • 6 Posts
  • 14 Reply Likes
NarniaisAwesome,

My review did go live.  I took MAthePA's suggestion and ran my text through textmagic.com.  It found my ellipsis were causing the problem.  So, I removed those and tried submitting again.  It worked that time.

My software must have upgraded.  I use Word to write my review and then paste into IMBD.  So, I'll stop using the ellipsis for my reviews.  Dang it!

Thanks so much for your help and for trying to get me up and running.  I really appreciate it!
Photo of NarniaisAwesome

NarniaisAwesome

  • 3429 Posts
  • 5737 Reply Likes
You're welcome! Glad everything worked for you!