I Can't Reach any review when I click on the user review link

  • 3
  • Problem
  • Updated 2 months ago
  • In Progress
Every single review that contains spoilers that I click on goes to an error page. Tried multiple browsers.

 

Photo of David Galbraith

David Galbraith

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 2 months ago

  • 3
Photo of JvH48

JvH48

  • 7 Posts
  • 8 Reply Likes

The problem is broader than only user reviews with spoilers.

User reviews have a permalink that points to nowhere. 

This is the case with many (or even all) user reviews on many (or even all) movies.

An example: movie Daddy's Girl https://www.imdb.com/title/tt1662546 has 2 user reviews. Both have a wrong Permalink, yielding an error message.

I tried many other movies, and the problem is similar everywhere.

Photo of Claire

Claire, Official Rep

  • 1849 Posts
  • 1270 Reply Likes
Hi both,

Thanks for reporting this issue. I've forwarded this information to our engineering team for further investigation.

We'll provide an update via this thread once we receive more information.

Please let us know if we can offer any further help.
Photo of Elshikh4

Elshikh4

  • 78 Posts
  • 113 Reply Likes
Photo of mk

mk

  • 2 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled 500 error on user reviews.

I can't use the permalink on any review of any movie. I've tried on different devices, and I every time the error 500 appears. Is there something wrong with the site?
Photo of Claire

Claire, Official Rep

  • 1849 Posts
  • 1270 Reply Likes
Hi everyone,

I've confirmed with our engineering team that this issue is now resolved.

Please let us know if we can offer any further help.
Photo of JvH48

JvH48

  • 7 Posts
  • 8 Reply Likes
Indeed, it is back to normal.