Error lifetime total badge

  • 1
  • Problem
  • Updated 4 months ago
  • Solved
On my (and I assume more people's) activity page, the number of the lifetime total badge is wrong. It currently says 1+, while yesterday, it said 150,000+. See: https://www.imdb.com/user/ur0862605/

Photo of Marco

Marco

  • 1592 Posts
  • 2030 Reply Likes

Posted 1 year ago

  • 1
Photo of MAthePA

MAthePA

  • 2079 Posts
  • 3519 Reply Likes
Hi, Marco.
It's working for me on desktop Chromium:


BTW, you are great :)))
Photo of Marco

Marco

  • 1592 Posts
  • 2038 Reply Likes
I just checked and it's working again, so it was probably a bug or something.
Thanks for the compliment though!
Photo of Breumaster

Breumaster

  • 3834 Posts
  • 5581 Reply Likes
Hi. I got the same problem. A few days ago my lifetime total was 25+. Now I'm at 10+. Did I do something wrong?
Photo of ACT_1

ACT_1

  • 4435 Posts
  • 5869 Reply Likes
 
? ?
 
Breumaster
IMDb member since September 2012
https://www.imdb.com/user/ur36448190/
.
Photo of Marco

Marco

  • 1598 Posts
  • 2040 Reply Likes
Just wondering, but am I the only one who often encounters this problem for a day or so?
Photo of Carter Hayes

Carter Hayes

  • 81 Posts
  • 62 Reply Likes
One of my badges went from 10,000+ to 1+ now, but I'm not sure how often it happens because I rarely look at my profile. Seems like a systemic problem, though, that isn't actually "Solved" as indicated.
(Edited)
Photo of Marco

Marco

  • 1598 Posts
  • 2040 Reply Likes
Thanks for responding Carter.
No, I also don't believe it is actually solved. That said, it's a minor issue.