Constantly playing unwanted videos using up my data

  • 4
  • Problem
  • Updated 1 year ago
  • Solved
Because of videos that constantly play, using up my limited Internet data, I avoid IMDb as much as possible. Please insist that all videos can per permanently paused. The ones I'm talking about will restart when anything is clicked on, even just to scroll down the page.
Photo of Appookta

Appookta

  • 18 Posts
  • 3 Reply Likes
  • frustrated

Posted 1 year ago

  • 4
Photo of John

John, Employee

  • 120 Posts
  • 82 Reply Likes
Thanks for the feedback! If you're talking about the inline video ad, you can tap the three dots on that widget and set autoplay to "off". That should fix your problem!
Photo of Appookta

Appookta

  • 18 Posts
  • 3 Reply Likes
Thanks for responding. It’s not on IMDb at the moment, although it was this morning. I’ll give it a try when I see it. I don’t remember seeing three dots anywhere, but I wasn’t looking for it at the time it was visible. Here’s hoping that’s what you’re talking about...
Photo of Appookta

Appookta

  • 18 Posts
  • 3 Reply Likes
Hey, everybody - John's instructions were on the money! The video's playing now. I had trouble finding the three dots...  ;-)  but clicking on them opened the box to uncheck. Then I tried clicking and scrolling - works perfectly! Warning, however: sometimes that video screen is at the bottom of the page, so every time you go to a page, you'd need to scroll to the bottom to make sure IMDb didn't install one just before you opened a new page, since these things come and go at whim. Perhaps they only change once per day. We'll have to discover as time goes by if that's how it works. But, thankfully, John's solution works! Thanks, John!
Photo of John

John, Employee

  • 120 Posts
  • 82 Reply Likes
Sure! Glad that solved your problem!

This conversation is no longer open for comments or replies.