commissioning editor contribution item sometimes disappears without warning

  • 1
  • Problem
  • Updated 1 month ago
  • In Progress
I just tried to add someone as 'commissioning editor' under "Other crew" but the item just disappeared - apart from a "1 item ignored" message in the summary.

It seems that this job should be added under Producers (the item went through and was approved when entered under that section).

A further experiment reveals that there is a mechanism to move the credit and to warn about it. In the case where the item disappeared it was item #46, in the simple test where the move and warning happened it was #1 but I do not know if that is significant.

Now that I know that 'commissioning editor' goes under Producers I will probably not meet this specific problem again but it may catch someone else out.
Photo of Owen Rees

Owen Rees

  • 227 Posts
  • 341 Reply Likes

Posted 1 month ago

  • 1
Photo of Will

Will, Official Rep

  • 4016 Posts
  • 5201 Reply Likes
Hi Owen,

Yes there is a move from "other crew" to "producers" for this role which I've tested and seems to be working fine when submitted in isolation. Was your submission part of a wider update and that credit move then wasn't entered? If so have you got the submission reference?

Thanks,
Will 
Photo of Will

Will, Official Rep

  • 4016 Posts
  • 5201 Reply Likes
Thanks Owen that's great. Let us know when you encounter it again.
Photo of Owen Rees

Owen Rees

  • 224 Posts
  • 340 Reply Likes
Hi Will,

I have created and saved another example that has the problem. 191030-205530-796200 this is saved but not submitted so should load without warnings about existing credits unless someone else submits them.

If you go to "Other crew" "New #40" and enter "commissioning editor" as the occupation then select "Re-check these updates" the item disappears. The contribution is ready to submit and complete apart from the one credit.

I went round the loop three times.

First time there were a lot of other newly entered items which were all marked as ready on that pass - 'other' #40 disappeared apart from the "1 credit ignored" in the summary at the top.

Second time I added the item again with all the other items ready, once again 'other' #40 disappeared apart from the summary message.

Third time I just filled in the occupation leaving the name blank which would normally give a warning about the empty field. This also disappeared with just the summary message to mark its passing.

I will leave that submission in its saved state until you tell me you do not need it any more.
Photo of Will

Will, Official Rep

  • 4016 Posts
  • 5201 Reply Likes
Thanks Owen, I'm seeing the same issue. I've cut a ticket now.
Photo of Owen Rees

Owen Rees

  • 224 Posts
  • 340 Reply Likes
Hi Will,

Let me know whether or not you still need the saved contribution - there is one more credit to add before submission but I will leave it as it is for now.
Photo of Will

Will, Official Rep

  • 4016 Posts
  • 5201 Reply Likes
Hi Owen,

No that's fine, go ahead and submit.

Thanks,
Will