adding connection: "html markup"

  • 2
  • Problem
  • Updated 11 months ago
  • In Progress
On title 
https://www.imdb.com/title/tt1531309/
I'm in the process of adding the films sampled, one of which is 
https://www.imdb.com/title/tt0022453/

But here's the error message I get:


The problem: The title displayed, the "html" that it's complaining about, is provided by IMDb, not by me.

I've selected from a provided list (which does not include the <...> text), and I've pasted in the title constant, but either way the Contribution page comes back with the <...> text and rejects it.

Seems like a bug to me. BTW, the title should probably have the <...> text surrounded in [...] square brackets instead.
Photo of bderoes

bderoes, Champion

  • 1446 Posts
  • 2346 Reply Likes

Posted 11 months ago

  • 2
Photo of Will

Will, Official Rep

  • 3876 Posts
  • 4917 Reply Likes
Hi bderoes,

It looks like the primary text on that title was causing issues internally due to the characters, I've now changed this to adhere to our formatting rules. Please can you try again later and see if you are still experiencing the issue?

Regards,
Will
Photo of bderoes

bderoes, Champion

  • 1428 Posts
  • 2328 Reply Likes
Thx Will, problem solved and contribution completed.
Photo of Michelle

Michelle, Official Rep

  • 12825 Posts
  • 9836 Reply Likes
Hi ljdoncel -

Thanks for reporting those additional titles, I alerted our technical team who identified a nasty bug at play (e should be displaying these characters).  The appropriate tech teams have been alerted and are working on the display fix.
(Edited)
Photo of ljdoncel

ljdoncel, Champion

  • 833 Posts
  • 1759 Reply Likes
Thank you very much, Michelle!