V49 Editor Issue

  • 1
  • Problem
  • Updated 1 month ago
  • Acknowledged
Obviously I'm an idiot. My sustain pedal is acting in reverse so I'm attempting to change the Pressed and Released values in the Sustain editor section of the software.

When I click the button "Send Preset to Hardware" once I've made the change I get a message stating "Please Select Device Using the device setup option".

This is the PROBLEM: I go to the device setup option as directed and choose Input - MIDIIN2 (V49) and the Output as MIDIOUT2 (V49) as stated in the manual. When I click OK or Apply on that menu the software editor closes so I can't then go back and Click "Send Preset to Hardware" as originally intended. When I re-open the editor it's all back to default.

This is a frustrating circle

QUESTION: How do I choose the correct Device Setup and keep the editor open in order to send the presets to my keyboard (Hardware) For the life of me I can't figure it out.
Photo of Martin Bell

Martin Bell

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 1 month ago

  • 1
Photo of Michael LoBianco

Michael LoBianco

  • 19 Posts
  • 1 Reply Like
Depending on what pedal you are using, try unplugging the V49 (or turn off your computer) and hold down your pedal when turning it back on (or plugging back to turn on the V49) Sometimes this changes the polarity on the pedal if you do not have a switch on the pedal.

I went ahead and bought an M-Audio pedal (affiliates company of Alesis) and resolved the pedal issues.