Small problems with Strike pro kit

  • 2
  • Question
  • Updated 2 months ago
Have purchased Strike pro kit, updated directly to 1.4. Now I have some questions I hope you can answer.

Check out the picture on Hihat, should the bottom plate be loose?
Having trouble getting Hihat to sound good, I play the usual 4 beat so it sounds okay half open. But if I play 16 beats the sound dies so it sounds like I miss the cymbal completely. How can I get it right?
Then the bass drum sound is very low even though it is at max on the panel. Is there any setting so I can raise the sound of the bass drum?

See video of Hihat: https://youtu.be/O7M9hGLKPaI
Photo of LasseBoy

LasseBoy

  • 12 Posts
  • 1 Reply Like

Posted 2 months ago

  • 2
Photo of LasseBoy

LasseBoy

  • 12 Posts
  • 1 Reply Like
Sorry for bumbing, but are everyone so happy with Hihat on the strike pro kit, and do you get enough loud sound on the bass drum?

If you are please send me you config on HiaHat and bas drum.
Photo of Criss

Criss, Employee

  • 583 Posts
  • 41 Reply Likes
Hello, LasseBoy

Thanks for posting! 

I would recommend taking a look at this Alesis article on how to optimize the response from your Hi-Hat, also keep in mind, you should not be hitting the Alesis logo, you are supposed to play the opposite side that Hi Hat. 

https://www.alesis.com/kb/article/2386 

Make sure that you are on the latest Firmware Update. You can find that on the download page of the Strike Pro Kit product page. 

In regards to the bass drum, how are you monitoring the module? Through the Main outputs or Headphones? Have you tried doing a factory reset> Hold STOP + ENTER at the same time while powering on the module to bring it back to factory settings.

Hope these tips help! 
Photo of LasseBoy

LasseBoy

  • 12 Posts
  • 1 Reply Like
Hi
thanks for the reply!
I have the latest update 1.4. Alesis logo is on the other side. It's in my headphones I have low sound from the bass drum. If I set factory default, will 1.4 update disappear then?
Photo of Criss

Criss, Employee

  • 583 Posts
  • 41 Reply Likes
Hello, LasseBoy

No, resetting the module will not erase the 1.4 update. I would recommend trying different headphones and checking the Main outputs to see if its the same. If you get low volume from the kick on multiple headphones and the Main outputs, there may be something going with the module.

Let me know your results! 
Photo of LasseBoy

LasseBoy

  • 12 Posts
  • 1 Reply Like
Hi again!
I have reset the modul, but still the same problem.
I have found 2 videos on youtube i will try this on weekend.
https://www.youtube.com/watch?v=pcjWx...
https://www.youtube.com/watch?v=Yusgx...

I hope this will help
Photo of LasseBoy

LasseBoy

  • 12 Posts
  • 1 Reply Like
Finally after several hours, I start getting ready for everything, Hihat is not 100% yet when it sometimes dies. But when I turned off the module, my new settings were not saved, have tried pressing enter and kit but nothing helps.
How do I save settings that I change both in voice and trigger?
Photo of LasseBoy

LasseBoy

  • 12 Posts
  • 1 Reply Like
I managed to save my changes in Comp and trigger, but only as a new kit. Is it not possible to save overall so that all kits get the same comp and decay, as I want it?
Photo of Criss

Criss, Employee

  • 583 Posts
  • 41 Reply Likes
Hello, Lasseboy

That is correct, you can only save those settings for User Kits, not Preset Kits.

I hope this clears things up for you!