No sound, Alesis Q49 on VIP 3.1.1

  • 1
  • Problem
  • Updated 8 months ago
  • In Progress
I installed VIP 3 and updated it to 3.1.1, I then added Xpand!2. When I select something, I can use my mouse to click on the keyboard keys and it plays, but the Q49 only highlights the keys that I play. I checked the boxes in the settings and have tried changing the settings, but still no sound.

Hopefully this makes sense..
Photo of Tikin

Tikin

  • 3 Posts
  • 0 Reply Likes
  • Annoyed

Posted 8 months ago

  • 1
Photo of Criss

Criss, Employee

  • 583 Posts
  • 42 Reply Likes
Hello, Tikin

Thanks for posting!

It sounds like your keyboard is sending MIDI information but have you tried using different Octaves and different Xpand patches in VIP? Does this keyboard work with other music software?

Hope this helps! 
Photo of Tikin

Tikin

  • 3 Posts
  • 0 Reply Likes
I've switched through all the octaves and again, it just highlights keys. I haven't tried using different patches, but it it does work with the two other programs I have used it with.
Photo of Criss

Criss, Employee

  • 583 Posts
  • 42 Reply Likes
Hello, Tikin 

That's good to hear! That means your keyboard is sending MIDI information as it should. I would recommend reinstalling the VIP software and scan Xpand2! back into its database to see if this resolves the issue. 

If you are running a Windows computer, you can just go to your Add & Remove Programs page. Search for VIP and Uninstall it. Restart your computer and install it from a fresh download off of your Alesis account. 

If you have a Mac, you will have to delete VIP from 4 places. Drag the following Files/Folders to the trash and empty the trash:

Mac HD > Applications > VIP (folder)

Mac HD > Users > Username > Documents > VIP(folder)

Mac HD > Library > Application Support > VIP(folder)

The last file is in the User Preferences folder. To get here, have the user open a Finder window, click on GO (at the top of the screen) and hold down the Option key. The library will appear in the list. click on this to enter the User Library. Navigate to the following location:



Mac HD > User Library > Preferences >VIP.settings (file)

Let me know if this works!
(Edited)
Photo of Tikin

Tikin

  • 3 Posts
  • 0 Reply Likes
Sorry I took so long to reply, but I have tried reinstalling and adding Xpand back in. Still having the same problem.