New SR16 - Can't record songs

  • 2
  • Problem
  • Updated 1 month ago
  • In Progress
  • (Edited)
Hi,just bought an SR-16.The patterns work perfectly well. When I created a song with patterns and press play, the patterns show up on the display in the correct order but no sound come out.Thanks,L.
Photo of Ludovic

Ludovic

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Bill R.

Bill R., Employee

  • 5693 Posts
  • 281 Reply Likes
Hello,

Thanks for posting. Sorry you're having issues with your SR16. 

Make sure you're using the correct power supply. If you're in the US, you should be using a 9V AC 830MA power supply.

If you can confirm you're using the correct power supply, let's have you try performing a factory reset and assigning your outputs. To reset your SR16 back to factory settings, power on while holding down [ERASE] and [PLAY] for 3 seconds. All existing Patterns, Songs, and drum assignments will be lost. 

Follow the steps below to choose your output jacks on the SR16. 

 


Let me know how this goes.
Photo of Geoff Boulton

Geoff Boulton

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled I can play preset programs but when I put them in a song and play them back I get....

I've followed the instructions in the manual on how to create a song, when I created it I pressed play, and there was no sound, I can see the sequence that I've created in the display screen running through the program but no sound comes out.