My Alesis VI49 keyboard is not producing any sound or noise inside Ableton

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
My Alesis VI49 MIDI keyboard is silent. I've installed all of the software included with the keyboard and nothing seems to work. I've messed around with all of the options and nothing seems to work.
Photo of TannerK

TannerK

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of Chris D

Chris D

  • 5182 Posts
  • 153 Reply Likes
Hello,

Thanks for the post. I'd like to help! Make sure you're using Ableton Live 9.2 or higher. That added control surface support for the Alesis V and VI keyboards. That means Ableton should automatically map to your controller when connected. On top of that, you need to select a VST inside Ableton to produce sound. Here's a guide to help you out with How to Use VST Plugins in Ableton Live.
Photo of Benas Leknickas

Benas Leknickas

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled New v61 does't work.

I just bought my new v61 and downloaded all the software and it doest work at all its connected and everything is fine,but it doest make any sounds with a editor on and all the guiding .please any help or should I ask for refund?
Photo of Chris D

Chris D

  • 5182 Posts
  • 153 Reply Likes
Hello,

Sorry to hear about your troubles. Read and do what I posted above and you'll get sound with your V61 controller. Remember, your controller doesn't have built in sounds, all of the "sound" can be triggered by your MIDI controller inside your DAW.