It feels like user error to me...

  • 1
  • Question
  • Updated 4 weeks ago
  • Acknowledged
A Yamaha multi-zone pad (TP 100) only triggers 1 note on the Alesis IO. (All zones trigger the same note) There is no indication of "trig B" input from any pad zone using TRS cable. Any advice would be welcome.
Photo of John Costigan

John Costigan

  • 3 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Chaser

Chaser

  • 317 Posts
  • 53 Reply Likes
The Yamaha TP100 is Head=Piezo/Rim=Switch
Make sure the "Trigger Type" is set to PS
Photo of John Costigan

John Costigan

  • 3 Posts
  • 0 Reply Likes
Thank-you for your timely help!

Strangely, I could only make the Alesis IO respond to the PS setting on the ride cymbal input. I'll keep experimenting until I can get it to respond on other inputs. It still seems like I am simply doing something wrong. But Thanks again!
If you have any suggestions, I appreciate your help!
Photo of Chaser

Chaser

  • 317 Posts
  • 53 Reply Likes
It's hard to say..Yamaha is proprietary and therefore their triggers are not used/recommended very often with other manufactures modules because of this.

I was going off a DM10 Trigger compatibility Chart since Alesis modules,for the most part have the same trigger requirements and the TriggerIO and DM10 are from around the same time period.
Photo of John Costigan

John Costigan

  • 3 Posts
  • 0 Reply Likes
Thanks Chaser!

You have been great helping me with all this. I knew I shouldn't be mixing up brands of gear within a drum kit, but I was having great luck making my own cymbals and drum triggers on practice pads I got cocky and thought "all this stuff works together"!

Thanks Again,
John