Command Mesh Lefty Mode

  • 2
  • Problem
  • Updated 4 months ago
  • In Progress
trying to set lefty mode with no success - I have the options settings correct, but none of the drum/cymbal sounds change.....

Is there a way to reload/update firmware on the command module ( I do not see this anywhere on the site) ? I tried the full reset but that did not help.....
Photo of david zeiger

david zeiger

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 2
Photo of Bill R.

Bill R.

  • 5693 Posts
  • 296 Reply Likes
Hi David,

Thanks for posting. 

Have you tried performing a factory reset on your module?  Follow these steps below to perform the factory reset:

  1. Press Kit to enter the Kit Selection page (if you are not already viewing it).
  2. Press Menu to enter the Kit Menu.
  3. Use the Down and Up buttons to select Factory Reset, and then press Enter.
  4. Use the Down and Up buttons to select which settings you want to return to the defaults.
  5. Kit (only the user kits)
  6. Song (only the user songs)
  7. Voice (only the user voices)
  8. Trigger Settings (all trigger settings)
  9. All (all of the above).
  10. When All data will be lost! Enter or Exit? appears in the display, press Enter to continue or Exit to cancel.
  11. Wait a minute while the module restores its default settings. After Reset OK! appears in the display, the default settings are restored.
  12. Press Exit to return to the previous page

Let me know how this goes.
Photo of kdupreez

kdupreez

  • 6 Posts
  • 0 Reply Likes
was this ever solved? I bought a brand new command X mesh and lefty mode is not working at all ??