MPC LIVE sample process Discard Greyed out

  • 2
  • Question
  • Updated 2 months ago
Using my live for the first time sampling. I have sampled onto my Live . I open the sample edit section and want to trim my sample. I select the start and end point and want to discard the dead air at the front and trim at the end. When I go to process discard and delete are greyed out and I can only extract. Why is this and how do I use discard ?

I can also not find the samples I have made in the browser. I have no sd card inserted.

Dave
Photo of David Briggs

David Briggs

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of marek

marek

  • 40 Posts
  • 14 Reply Likes
Check if you are not trying to discard only for a specific slice - actions like this one needs to be done for slice "ALL" and not only for a part of the sample.
Photo of Nick D

Nick D, Employee

  • 9242 Posts
  • 858 Reply Likes
Hey David,

Thanks for posting!

Marek is correct - after slices have been added to the sample, be sure to select ALL slices in order to use Discard. Slices are not able to have the Discard function (and the few other functions that are greyed out) applied to them. These functions must be applied to your sample in Trim mode before slicing to the sample or by selecting ALL slices after slices have been created.

I hope this helps!
Photo of David Briggs

David Briggs

  • 3 Posts
  • 0 Reply Likes
ok thanks guys that may have been it.
Photo of Mazer Band

Mazer Band

  • 5 Posts
  • 0 Reply Likes
Hi guys, how can I make time stretch work for a sample in the MPC Live? I found where the option is, but it's always greyed out.
Photo of Wave Tapes

Wave Tapes

  • 5 Posts
  • 1 Reply Like
Mazer, I had a similar issue and the advice above helped...but it was not clear to me what they were saying at first.

Let’s see in this helps.

In SAMPLE EDIT, there are 3 main modes (tabs at the bottom of screen) - TRIM, CHOP, PROGRAM.

I had PROGRAM selected (still in SAMPLE EDIT), the sample I wanted to Process loaded onto the pad & could see it in the Sample Edit Window.

Went to PROCESS & some of the options were greyed out. >>our problem<<

Read their advice & the only thing I changed was from:
SLICE = “PAD” to SLICE = “ALL”
(In the sample options below the sample waveform , still in SAMPLE EDIT)

The hit PROCESS & all the processing options are now available.

Problem solved.

BTW - if you haven’t picked it up yet, I highly recommend THE MPC LIVE BIBLE eBook. (Think it’s by the guy that runs MPC Stuff & MPC-Tutor, etc)

It’s an amazing resource !!

That said, having gone through almost the entire book, I am still a little unclear of all the details and reasons involving saving the “Slice Data” with the sample vs. saving it with the Program ( See, SLICE=PAD).

I bring this up because this problem we both had has to do with this area - or at least I believe.