Error Message " There was an error accessing Splice "

  • 4
  • Problem
  • Updated 2 months ago
I updated my MPC Live to 2.5 yesterday, logged into splice, used the code, linked my account, and tried to sync the 883 samples I have in my account to my MPC. As it starts to download I get an error that reads "There was an error accessing Splice".

Has anyone else gotten this error. The unit is connected thru wifi.
Photo of Joshua Valencia’s

Joshua Valencia’s

  • 1 Post
  • 0 Reply Likes

Posted 11 months ago

  • 4
Photo of Nick D

Nick D, Employee

  • 9242 Posts
  • 860 Reply Likes
Hey Joshua,

Thanks for posting!

I'm sorry to hear that you are having this issue! I haven't heard reports of the Splice sync disconnecting continually. This would most likely occur if the MPC Live was having an issue connecting to the WIFI Network. I recommend trying to sync your Splice library again closer to your router and see if that corrects the problem.

If you try that and you're still having some trouble, our support team will be happy to help you take a closer look at what might be going on. Here are a couple of options that you could choose from:

• Submit a Technical Support inquiry with our Technical Support team by logging onto the Akai Pro Support Page. Select Technical Support from the drop down menu.

or

• For quicker support, call your nearest Support Office or International Distributor.

Make sure to reference or link this thread to help out the support team.

I hope this helps! Let me know if you have any additional questions.
Photo of jay

jay

  • 9 Posts
  • 0 Reply Likes
Added comment below - duplication of 3 sample available error/bug.
Photo of imdrephantom

imdrephantom

  • 1 Post
  • 0 Reply Likes
Hello I am having the same exact issue. I have moved closer to the router where the wifi connection is the strongest and I keep getting the error "there was a problem accessing splice"...
Photo of Keith Adler

Keith Adler

  • 14 Posts
  • 5 Reply Likes
I have > 9000 samples in Splice but every day I get a message saying "There are new samples available to download from Splice ... Number of samples available 3" and then eventually "There was an error accessing Splice." I can download new sample packs etc. but eventually this error for these 3 samples always occurs. I have hundreds of GB available on the drive I've pointed Splice to.

Thoughts?
Photo of Keith Adler

Keith Adler

  • 14 Posts
  • 5 Reply Likes
It oddly worked today. After 2 weeks of not working.
Photo of jay

jay

  • 9 Posts
  • 0 Reply Likes
I have exactly the same error of '3 samples available', that will not download as well. Have managed to download 90 odd samples before that no problem
Photo of Keith Adler

Keith Adler

  • 14 Posts
  • 5 Reply Likes
I think it's actually having issues downloading liked samples. When I unliked the 3 samples in the Splice website it went away. Is this what you're experiencing?
Photo of jay

jay

  • 9 Posts
  • 0 Reply Likes
How did you find out the name of the 3 samples?
Photo of jay

jay

  • 9 Posts
  • 0 Reply Likes
I had a few random likes against files in my download section - I Have unliked them.

There is 1 file that will not download/sync, I can still buy/download new samples fine

There needs to be better error support from splice - 'Unable to access splice' isn't helpful nor is 'There are new samples available to download from Splice ... Number of samples available 1'

Very hard to troubleshoot vague reports
Photo of Keith Adler

Keith Adler

  • 14 Posts
  • 5 Reply Likes
The likes is the cause of this; even if you own them.