Channel Out not working on a specific project

  • 1
  • Question
  • Updated 4 months ago
Hi, i'm actually programming a live set with multiple outputs from the Mpc live. In this specific project channel out 5 seems to not work and it's not sending any signal to my mixer. I've tried to open up other projects and is actually working . Do you have any clue of what could happened? Thanks in advance for your collaboration! :)
Photo of Paolo Sannino

Paolo Sannino

  • 2 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Eliza

Eliza, Employee

  • 2785 Posts
  • 310 Reply Likes
Hey Paolo,

Thanks for posting!

Sorry to hear that you are having trouble. From your description it seems like there is a routing issue. Are Outputs 5/6 grouped in a stereo channel or are you sending a mono signal just to Output 5? If you open the Channel Mixer and select Masters do you see signal on Output 5/6? The top meter will correspond to Output 5 and the bottom to Output 6.
Photo of Paolo Sannino

Paolo Sannino

  • 2 Posts
  • 0 Reply Likes
i'm actually sending in mono, all the levels are ok, it's just seems that the output it self is not sending any signal!
Photo of Eliza

Eliza, Employee

  • 2775 Posts
  • 308 Reply Likes
Hey Paolo!

That is strange, especially if you can see the meter responding to signal and the output is functioning on other Projects. I sent you my contact information. If you'd like, you can send me the Project and I can test it on our equipment here.
Photo of 40Beatz Inc

40Beatz Inc

  • 242 Posts
  • 70 Reply Likes
Hey Eliza...I like that...Willing to load our Project files to help out....!!!
Good Job