Audio track stops producing audio near end of sequence

  • 2
  • Problem
  • Updated 1 month ago
I have recorded a track of audio that is 16 bars long.
Once it reaches around the 13th bar, the audio of the track drops out until the sequence loops to the beginning.

I have restarted the device and reloaded the project but the problem persists.
I have checked List editor and automation just in case - and there is nothing.
I have started entirely new projects to record new audio - I have even tried shorter recordings and the problem persists where the audio drops out towards but before the end of the sequence, regardless of length..

I am using the most up to date firmware.
Is this a bug or am I missing something?
Photo of B

B

  • 6 Posts
  • 3 Reply Likes
  • frustrated

Posted 4 months ago

  • 2
Photo of Starship Ghetto Byrd

Starship Ghetto Byrd

  • 90 Posts
  • 19 Reply Likes
I also had this problem once - only once, thankfully!

I am inclined to think it's a bug that pops up under circumstances I cannot isolate or identify.

Since I've had the LIVE, I've recorded tons of stuff of various lengths with no problem. Dunno exactly what causes this. I think I basically abandoned that project and started over.
Photo of Eliza

Eliza, Employee

  • 2403 Posts
  • 257 Reply Likes
Hey Brendan,

Thanks for posting!

Sorry to hear that you are having trouble! I haven't been able to recreate your issue. Are you seeing the full 16 bars recorded as a waveform in Audio Edit or is the actual recording cutting out? What do you have the Monitor set to? Is the external gear that you are recording receiving any MIDI data from the Live?

Let us know!
Photo of Starship Ghetto Byrd

Starship Ghetto Byrd

  • 90 Posts
  • 19 Reply Likes
When this happened to me, I could see the entire audio waveform had been recorded and, IIRC, it would play the entire sample in "Sample Edit" mode, but it would otherwise cut out at the end of the sample.
Photo of mj

mj

  • 44 Posts
  • 15 Reply Likes
Eliza, see my later comment in this thread about the BPM of the sequence out of sync with the audio track (and a workaround).

I read now in the 2.7 release notes the following:

"If loop is disabled during playback, audio regions will now play to the correct length"

Do you know is that is related (or even a fix) for this issue?



Photo of B

B

  • 6 Posts
  • 3 Reply Likes
Thanks for your reply Eliza!

I am indeed seeing the full 16 bars of waveform and the play head continues to scroll to the end of the 16th bar - it's only the audio track sound that stops.

Monitor is off on all audio tracks.

With the recording now complete, any associated midi tracks have been muted.
Photo of mj

mj

  • 44 Posts
  • 15 Reply Likes
I had the same issue today and it took me al long time to figure out what was going on.

So the audio track did not play the last bar, no matter what I tried. I could see the audio being there in the waveform but it did not change it.

But I figured out how to solve this, as I found out that this bug is related to the master bpm being different than the sequence bpm.

So to fix this:
  • Toggle the Sequence BPM button from "Master" to "Sequence"
  • When this value is higher, the audio track thinks somehow that the sequence  already stopped, that is where the mute comes from.
  • Change the sequence specific BPM to the same value as the master BPM
  • Now you can toggle the sequence BPM back to "Master" and the audio track plays to the end again

Eliza, do you know if this a known bug?
(Edited)
Photo of B

B

  • 6 Posts
  • 3 Reply Likes
Thanks! Yes I can confirm this was also my issue (and solution)!