A couple questions

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)
Two questions for you guys. First, I've noticed that my pads mute every once and a while when I'm figure drumming. It still puts the note in but it sounds muted. Is this common or has anyone else experienced this? Second is I've noticed with two separate projects where I'll be trying to build sequences with one drum program and add layers but at a certain point the pad will not trigger everytime I hit. It seems to only want to trigger when there is a free space in the track but wont play on top. Ive tried to do it on it's own track but still the same issue. Any ideas what I'm doing wrong. Thanks for the help everyone.
Photo of swayzeinc

swayzeinc

  • 20 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Eliza

Eliza, Employee

  • 3094 Posts
  • 348 Reply Likes
Hey swayzeinc,

Thanks for posting!

Sorry to hear that you are having trouble with that. It sounds like you may have some of your pads on the same Mute Group. This will choke the newly played sample if a pad from the same Mute Group is already playing.

You can check by going to the LFO Modulation tab in Program Edit. Press the pad that is being muted. Is it assigned to a Mute Group? If so, you can turn the Mute Group to Off or press the other pads to see which ones are choking the sample.

Your second issue also sounds related to Mute Groups. Keep in mind that some Drum Programs already have these parameters assigned, so open Program Edit to make any necessary adjustments or completely disable the Mute Groups all together.

Hope this helps! Let me know if you have any questions.